Roon ARC remote reporting error

Roon Core Machine

Apple MacBookPro 2019, 1.7 ghz, I7, 16MB Ram

Networking Gear & Setup Details

Eero Router, ethernet, no vpn

Connected Audio Devices

Cambridge CXN V2, roon ready

Number of Tracks in Library

18268 tracks

Description of Issue

My CarPlay worked for 1/2 day, now it doesn’t work. I tried changing the port to 49,000 or 55002 and that didn’t do anything. I dont know where to begin to get this to work right and consistently. Please help me with 1,2,3 steps to rectify. Thank you. Robert

Hey @Robert_Salz,

Could you please share the error code you see in your Roon Core Settings > Roon Arc? That will help us diagnose the issue.

Is it just your carplay that no longer works? Are you still able to use Arc outside of your vehicle? I would power cycle both your core and router to see if your issue persists :+1:

I fixed it by adding ports on my router as well as my modem, ports 10,000 -65,000. That is the fix as suggested by my router provider, Eero.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.