Roon Arc still not working…Help!

I would test if your router port is actually open with this tool:

1 Like

Hi Mate , I used Port Checker - Check Open Ports Online to check it shows that port is closed .

1 Like

Hi Mate , I ran telnet about 2 days ago and when I tel net the current roon core ip ,it just goes into a black screen as though it had logged in . When I try a different port it gives an error , that the connection cannot be established . Cheers

I do have a spare netgear nighthawk router and also the optus provided sagemcom router . I might try using that to see , if it changes anything at all. I dont understand this issue with roon , my plex server works perfectly outdoors without any tweaks . This is kind of a head scratcher .

These are good tools, but the problem is that they check against your public IPv4 address, not your own Roon Core IPv4 address.
I would test the {Roon Core IPv4 address, port#} first, if OK then try these tools.

Which WAN interface are you using on your router? There appear to be two based on your screenshot of the port forwarding config screen. Why not just select “Both”…

Hi Mate , I ran telnet command on cmd about 2 days ago and when I telnet the current roon core ip ,it just goes into a black screen as though it had logged in , no error message . When I try a different port it gives an error , that the connection cannot be established . Cheers

The UDM pro has 2 wan ports , only WAN1 is connected .

At this stage its fair to assume your modem is not simply a modem but a router, is there any way to confirm if its bridged or in modem only mode?

The settings on the dream machine are correct assuming your core is on the IP you have specified there

Hi Mate , Im pretty sure its a NBN provided HFC modem . Here is the pic , except in mine the second ethernet port is taped up and the front brand name has an NBN sticker on top of it , otherwise its exactly the same one .

Maybe you ran something else, not telnet, it never gives you a black screen, it will return with something like “connection refused”, or the screen that i posted a few lines above.

If you cannot confirm that your roon core is listening on the specified port number, then everything else will fail. This is the most basic step,

Well assuming the IP address in your port forward rule ending 1.18 is defo your core, and assuming you have opened port 55001 also on the windows 10 machine in its firewall (should not be necessary but worth a try), and assuming that this is the same port you have specified in the roon settings, then it should be fine.

If you have all this correct then its upstream of the dream machine, so may be time to check with your ISP.

I just looked up the modem, it is infact just a modem, so the issue is in your config some where. Ensure you have set it up in roon core, people seem to be missing that bit :slight_smile:

What does the port check tool come back and say?

Hi Mate , It said " Port 55002 is closed."

Wait, your router config shows you opening port 55001 to What port to you have configured in the Roon ARC settings and what is the IP address of the Roon Core?

Sorry it was Port 55001 . I tried different ports just to check . But the port forwarding number on the udm and the roon app is the same .

This link suggests that the “From” in the port forwarding setup in the router should be “”. Is that an option? Try it…

Hi Mate , Its not possible to log into that modem because its got a custom NBN firmware for security reasons. Many people here have tried logging in also called up NBN and they say its a custom firmware and web ui login is disabled .

What is that port forwarding configuration screen from then??

Hi Mate , I tried 55000 , 55001 , 55002 and other port numbers , just to check if it works . That screenshot was taken when i configured the port to 55001 . I have been trying various configurations on the router , firewall etc .