Roon ARC test/refresh needed every day

Roon Core Machine

Roon Optimized Core Kit
Intel NUC 8 Core i5 8 gig Ram

Networking Gear & Setup Details

Verizon Fios - G1100

Connected Audio Devices

SOTM 200 NEO ethernet
Roon Arc - iPhone 13 Pro (16.2) 256GB

Number of Tracks in Library

17,600 tracks

Description of Issue

Roon Arc loses connectivity to my music library.

I have to go to settings–>Roon ARC–> and initiate a refresh. I can then listen to Roon Arc outside my home. The following day, I cannot again, unless I follow this procedure.

Screenshot 2023-01-18 131849

Hi @Cedric_Richardson,

Thank you for bringing this issue to the attention of the Community.

Since the port test shows autoconfiguration was successful, there doesn’t appear to be an underpinning network hardware issue in your setup. More than likely, something that regularly refreshes in your network (like router security software, certificates, etc.) is changing the port reservations and preventing Roon from accessing the port specified in Roon → Settings → ARC.

One option is to manually configure a rule in your router’s web administration page so that the listening port is permanently reserved.

Do you have any additional routers in your setup? What about VPNs or network security software?

We’ll be standing by for your response.

Thanks for the quick reply. No additional vpn service running. I do have another router. The NUC is directly connected to an ASUS AC1900 WiFi Gaming Router (RT-AC68U). I have dd-wrt setup on this router. It is used as a ethernet hub.

Here is a screenshot of the Verizon router (port forwarding screen)
Screenshot 2023-01-19 101429

Hi @Cedric_Richardson,

Thank you for your demonstration of extreme patience in awaiting a response.

Verizon may be reserving the port assignment in the rule above and preventing ARC’s connection. However, the most likely culprit is the QoS (Quality of Service) in the ASUS router; it may be prioritizing other services over Roon/ARC.

I recommend taking a look through any QoS settings in the ASUS web admin to see if you can prioritize Roon or disable adaptive QoS: [Adaptive QoS] How to set up QoS- Traditional type? | Official Support | ASUS Global

Thanks for getting back to me. I was able to resolve the problem by directly reserving the ports on the router manually. Using the auto configuration option only worked for a short time.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.