Roon ARC unable to securely access Roon Core

Nucleus+

Networking Gear & Setup Details

Netgear WNDR4300

Connected Audio Devices

Hegel H390 Ethernet
Linn Magik DS Ethernet
Bluesound PowerNode Ethernet
Pro-Ject Stream Box S2 Ultra Ethernet
iFi ZEN Stream WiFi

Number of Tracks in Library

13653

Description of Issue

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“190.XXX.XXX.128”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.XXX.XX.1”,“found_upnp”:true,“error”:“<s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/\” s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/\“><s:Body><s:Fault>s:ClientUPnPError<UPnPError xmlns="urn:schemas-upnp-org:control-1-0">718ConflictInMappingEntry</s:Fault></s:Body></s:Envelope>”}
}

What country and ISP?

Hi @Wayne_Butcher

Thank you for your patience while we’ve diligently worked to reach every request for support with port forwarding. The diagnostics you’ve provided suggest that UPnP is not properly configured on your router.

Please first try the following steps:

  • Try to enable UPnP/NATPMP in the web administration interface for the router directly upstream from your Core
  • Try to manually open the port in your router’s port forwarding configuration
  • Make sure the IP/Port matches the Port listed in Roon → Settings → ARC
  • Check for any VPNs or Firewalls that might be interfering
  • Check if your modem is in Bridge mode

If you continue to experience difficulties, please tag the support team and include the following information:

  1. Do you have any additional network hardware, like additional routers or managed switches?
  2. Who is your internet service provider and what is your geographic region?
  3. Is your Modem configured in Bridge Mode so that it operates only as a modem or do you have the ports forwarded on both?

Thanks!