Roon Arc used to work, and since the last update it stop working

and I did open the port on the modem

Roon Core Machine

Synology NAS : DS1520+
INTEL Celeron J4125
2 GHz 4 CPU cores
RAM : 8192 MB

Networking Gear & Setup Details

  1. Who is your internet service provider?
  2. Please list the make and model of your modem and router?
    Helix Fi 2 : arris tg4482A
  3. Do you have any additional network hardware, like additional routers or managed switches?
  4. Does your network have any VPNs, proxy servers, or enterprise-grade security?

Connected Audio Devices

Description of Issue -

What is the exact port forwarding error message you see in the Roon Settings → ARC tab?

“connectivity”: {“status”:“NetworkError”,“status_code”:401,“error”:“Unauthorized

401 Unauthorized

“external_ip”: {“actual_external_ip”:“”,“router_external_ip”:“”},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“”,“found_upnp”:true}

weird now it’s working

1 Like

That’s great news. Did you make any changes or restart everything?

1 Like

Nope I changed nothing. That is why I am puzzled. It worked, stopped working, then works again.


Hi @Andre,

I would double-check the network security settings on your gateway to verify there isn’t a network firewall that’s being engaged/disengaged. Otherwise, I’m glad to hear everything is up and running! We’ll keep this post open for several days just in case.

I understand. My problem was between the moments when it worked, then stopped working, then worked again. Nothing change in my setup.