"Roon ARC was unable to securely access your Roon Core" I got this message in Roon ARC settings and can not stream with mobile data

Roon Core Machine

macOS Monterey 12.6, MacBook Pro, M1, RAM 16GB

Networking Gear & Setup Details

HUAWEI HG8145V5, TP-Link Archer AX6000, Ethernet and Wi-Fi

Connected Audio Devices

Roon ARC on iPhone 13 Pro Max

Number of Tracks in Library

20,000-30,000 tracks

Description of Issue

{
“connectivity”: {“status”:“NetworkTimeout”,“status_code”:998,“error”:“”},
“external_ip”: {“actual_external_ip”:“xxxx”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.0.1”,“found_upnp”:true,“error”:“<s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/\” s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/\“><s:Body><s:Fault>s:ClientUPnPError<UPnPError xmlns="urn:schemas-upnp-org:control-1-0">718ConflictInMappingEntry</s:Fault></s:Body></s:Envelope>”}
}

I already solve this by add port forward on my ISP router/modem

Hi,
just updated Roon 2.0 ,
all good with Roon Server , but connection to Roon ARC Impossible !
{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“212.198.234.52”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.50.1”,“found_upnp”:true,“error”:“doaction request return statuscode: UnknownError”}
}

and with that, i’m lost :disappointed:

my set up :
Roon core with SonicTransporter, connected to an Asus router (ZenWifi AX). UPnP on .

anyone can help ?
Thx