“Roon ARC was unable to securely access your Roon Core” - I have UPnP active on my router, but ARC still can't access core!

{
“connectivity”: {“status”:“NetworkError”,“status_code”:504,“error”:“error: Error: ETIMEDOUT, response code: undefined, body: undefined connected? undefined”},
“external_ip”: {“actual_external_ip”:“70.24.xxx.155”,“router_external_ip”:null},
“natpmp_autoconfig”: {“status”:“NotFound”},
“upnp_autoconfig”: {“server_ip”:“192.168.2.1”,“found_upnp”:true,“error”:“Did not find UPnP service with WANIPConnection on network”}
}

HI Seymour,

I am moving your post to the support section. Also, can you fill in the form below so that support will have the information they need to help you.

Thanks!

===============================================================

  1. Who is your internet service provider?

  2. Please list the make and model of your modem and router?

  3. Do you have any additional network hardware, like additional routers or managed switches?

  4. Does your network have any VPNs, proxy servers, or enterprise-grade security?

  5. What machine are you using as a Roon Core, and how is it connected to the internet?

Thanks very much for your reply!

  1. Bell (I’m in Toronto, ON Canada)
  2. Bell Home Hub 3000
  3. No
  4. No
  5. Intel NUC NUC7i3BNH (on ethernet)

Hi,

May you can do a manual port forwarding with the help of this youtube video

Kind regards,

Maarten.

Had the same and needed to setup port forwarding, as per Maarten.

1 Like

Thank you! This solution worked!

1 Like

Hi,

That’s good news!! I’m glad we solved the “problem”.

Enjoy the music, at home and on the go.

Kind regards,

Maarten