Roon Audio stops frequently

Roon Core Machine


Networking Gear & Setup Details

FRITZ!Box, Netgear GS105, Project DAC is connected to the NUC/Rock directly via USB

Connected Audio Devices

Project DACBox RS

Number of Tracks in Library


Description of Issue

Audio playback to my Project DACBox RS I.e. once in an hour or so. Does not resume, other by power cycling the NUC|Rock. If the stop happens, also no other endpoint can be selected as well. Via Ethernet, the Rock still can be accessed. Happens with Tidal and Qobuz.
Log has been uploaded.
Hope you can help, thanks in advance, Johannes

Neither I myself did find a solution for the problem nor did I receive any help from Roon. This makes Roon rather useless and I will have to cancel membership. Bye, Johannes

There are many similar issues here that are discussed with support and we were also called to report them. Now they are probably already evaluating and working on the solution without going further into the individual cases. I hope already in the new week there is something on the table that helps. Individual tests are probably already running.

The support team has recently been reorganized and the guys are working hard to pick up all the older issues. So patience or the little break until the solution is certainly in order.

Happens with Roon Core, server and Rock all version 952. Not during replay but during change to the next title. Changes USB and LAN Cables did not help, neither change from Intel NUC to Apple MAC mini

Sometimes after several hours, sometimes after some minutes.

Very annoying is that there is no reply at all.

Prolonging my Abo would have been waste of money

No, not solved, No help whatsoever. Still, problem remains: audio replay stops erratically on my PROJECT DAC RS. Roon Rock and Roon Server .

Hi @Johannes_Roessler,

Good to see you, it’s been a while. We’re sorry to see that your visit was caused by an issue in Roon. We’d be happy to help.

Can you please go to your Settings>Audio page and post a screenshot of what you see there? Also, please ensure that the power cable for your Pro-Ject Box is completely seated.

Let’s have you try to generate a new RAATServer instance on your device by following these instructions, but please be aware that this will reset your Roon Settings → Audio Tab to factory settings and I would advise making a backup of any custom DSP settings you have:

  • Create a Backup of your current Roon database
  • Exit out of Roon
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App to generate a new RAATServer folder

Please let us know if this helps.

Hi Jamie, thanks for response, but no success. Project power connection ok.

To summarize
Problem occurs both with Project and Linn DS as endpoints. Changed LAN and USB cables. Changing from Rock to Roon server on MaC mini did not help either. Latest version 970: nothing changed. Re-naming the Raat folder - even worse: re-start of Rock did not cure (for some time as before)
Please note: these interruptions happen at the end of tracks, while going to the next one.

WAN traffic caused by Roon is quite high -even well below the spec of our provider (100 Mbit per second).

Should I modify the buffer and/ or priority of the endpoint?

After all, there’s a solution left: leaving Roon.

Best wishes, Johannes

No, not solved. No repose.Support is disappointing

Hey @Johannes_Roessler,

We’re sorry to hear that you’re still having these issues. We’ve pulled logs to take a closer look. You’ve mentioned changing out cables without any change. Are these issues still only happening on the Linn and Project endpoints? Can you please tell us how the affected devices are connected?

The Project Box is connected to ROCK directly via USB.
How are your ROCK Core and Linn connected to your network?

Hi, affected are Rock, Linn DS streamer and a Roon core that I installed on a MAC mini for test purposes. The connection to the internet is via LAN cables via a switch. All cables have been changed without influence on the problem.
By the way: do CODECs be installed despite that they are not necessary for my purposes?
Best wishes, Johannes

Hi @Johannes_Roessler,

Are you asking if you must still install codecs for ROCK? If so, yes, the codecs are required. You can find more information here:

Hi Jamie yes, this was the point that I meant.

Nevertheless, this did not solve the situation - still pending after more than one month.

No ideas?

Hope your team will find a solution.

Best wishes,


Hello @Johannes_Roessler

Have you had a chance to try the latest release of Roon? Diagnostics from our end indicate that you might have been impacted by an issue we resolved in a recent Roon release. Please, do let us know if the updated Roon build also resolves the issue on your end, thank you!

Hi, thanks for your response. Since I am just in holidays I had not yet the chance to try. Best wishes, Johannes

1 Like

Hi, no problem not solved.
4 months left from my Roon Abo time.
Best wishes, Johannes

Hi @Johannes_Roessler ,

I was reviewing an older queue and I noticed I missed your reply here, apologies for that. I was looking over your logs recently and it looks like you’ve been able to play music recently, have the playback errors subsided?

I did notice one interesting thing, which is that when you plug in your Project DAC, it appears to cause an error in the ROCK Operating System. You may want to try to reset the ROCK Operating System from the Web UI to see if this corrects that error:

Hopefully, Roon is working for you now, but if that’s not the case please do let me know, thanks!

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.