Roon authorisation problem

I have been using Roon for a couple of years now with no problems. lifetime membership

The core runs on a QNAP TVS871 installed on a SSD. Library is currently small. main endpoint is an Allo USBridge connected to a Oppo Sonica.

I hadn’t used Roon for a week and when I opened the iPad app to control it I got an authorisation failure. I then tried to access the core from my windows 10 PC and got the same authorisation failure. I don’t know how to copy the screenshot image onto this post, but in summary, it states that my membership only allows 1 device and if I want to use THIS device I need to unauthorise the device I have already authorised.

The problem is that I have only 1 core on my network, the one on the QNAP. I have not changed anything in the last week. I have stopped the core, rebooted it, rebooted the QNAP, PC, iPad etc

can you offer any advice about why this is happening and possible ways to resolve it. thanks

Hey @James_Keenan — Thank you for reaching out to us!

Is there any chance that you may have activated the PC remote device as a Core machine at one point? You can see the name of the machine that is currently authorized here. It can happen pretty easily, and is pretty easy to resolve as well!

You should have the option to unauthorize the other machine from the authorization failure screen you’re viewing and continue using QNAP.


thanks Dylan.
I can’t recall doing anything which could have activated my PC as a core. You say this

I cannot see which machine is currently activated as the core as I cannot get into any of the remotes (I use a PC, iPad and iPhone at various times). It should be the QNAP but how can I verify it? When I get the authorisation failure it’s the same on all of these remote devices and they all show the IP address/name for the QNAP

Hey @James_Keenan,

Can you share a screenshot of what you’re seeing here? On PC you can take a screenshot with the snipping tool and then copy and paste it into your response.



this is what I get if i logout first. this is the correct IP address/name for my core on my QNAP NAS

the, after I try to login i get this

i hope the screenshots upload correctly!

what I mean is, if I click “connect” beside my NAS and enter UN/PW I end up with the second screen

Have you tried unauthorising your nas and then reconnecting to it?

I haven’t. I don’t want to lose any setup/config data. Maybe there’s no risk of that but I prefer to be sure before I try it.

Hey @James_Keenan,

Try clicking the Unauthorize button in the lower right and then reconnect to your NAS Core. Unauthorizing won’t do effect the database in any way so you don’t have to worry about losing your info.


You shouldn’t lose anything. People move cores quite often.

Ok, I’ll give that a try

well, that worked and so simple! all remotes connecting just as before.
thanks both.
strange why it should happen but no big deal in the end

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.