Roon + Bluesound problems [fixed by BluOS update]

Finally!!! It’s good to hear of some evidence that it’s not being completely ignored…thanks @dibb :+1:

Yeah, being able to actually reproduce an issue is always the first step in the process of resolving it. Now we can only hope that BlueSound believes it’s important enough to actually solve it…

1 Like

Hi,
new BluOS - firmware (2.16.14) is here …

Little disappointed:

  • still no Airplay support
  • still “old” RAAT SDK Version at 1.1.15

Let’s hope it’s just an interim update (which it seems), otherwise given their general release frequency, we can expect quite a wait before being able to raise our hopes again…

Some hopeful news coming from BlueSound! They finally say the sync bug will be solved… :+1:

BluOs 2.18 has been released with roon MQA support.

RAAT version is now at 1.1.28

6 Likes

This is great news!

Great news indeed! Looking forward to seeing if the syncing bug is fixed through this or whether that’s a separate issue - the link from @dibb suggests it might be unrelated.

Edit: Minor hiatus as the update process seems to have bricked my Flex :cry: Hopefully Bluesound support will be able to get me back on the road again soon - my Node 2 survived unscathed.

Apparently the sync bug isn’t fixed with the 2.18.0 update (2 players out of sync immediately), but reading the BS comment I’m still hopeful the fix will come.

1 Like

Ah, disappointing but thanks for clarifying.

@stevev1 Thanks for the head’s up! Wow! At least on my system, with my Bluesound Node 2 set to “Renderer Only” and Roon providing the first unfold, the SQ is terrific! I have been listening to lots of MQA-encoded stuff since I saw your post and am impressed!

1 Like

Something is strange here, the Bluesound units should be able to perform both decoding and rendering? They do on their own, at least.
But in this case my Vault seem to want the “Rendering only” setting to latch on to an MQA stream? Anyone knows why?

I’m really happy I can play MQA fully on my Pulse 2… It really does sound nice and addictive. Riders on The Storm in MQA… great!

2 Likes

@support

How can I tell if my Bluesound node is decoding and rendering MQA properly?

If I play an MQA track using the Bluesound app then an MQA symbol appears next to the Tidal icon:

If I play the same file from Bluesound (have tried setting both ‘renderer Only’ and ‘Decoder and Renderer’ the Roon icon appears but no MQA icon.

Click the little star and you get this.

Had already checked that. What puzzled me was that the Bluesound app did not show the MQA icon when Roon was as playing MQA.

Maybe it’s an issue with the Bluesound app?

As long as you know it’s MQA in the actual player you are using, I don’t see a problem. Perhaps there is a bug in not showing MQA in the Blueos as you use Roon.

Im trying to get my Pulse Flex to to work as a renderer. Seeing your signal path it strikes me that the Amplifier part (crossover and EQ inside of your Pulse 2) is showing as a purple light whereas mine has always shown a blue light. I have tone controls set to off and the Flex set to renderer only in Roon device setup. Would love to hear from other Flex owners if it works for them.
It seems to be a problem on the Pulse mini and soundbar as well according to this thread: MQA and Bluesound

Likewise, not working with Pulse Flex.

Hello everyone!
I just joined the Roon community, which is very impressive!
Since I have been facing the same sync issues with my 12 Bluesound devices in combination with Roon discussed here I am curious to see if the update of the RAAT version by Bluesound has resolved the issue. Unfortunately I am currently away from home and can’t test myself. Neither can I tell from the comments here in this thread post the firmware update. Many thanks and crossing fingers!