Roon bridge does not work on my MacMini

I had “normal” Roon core installed on a MacMini before the problems turned up, than tried to erase it. This was not possible, it stays in the trash bin although it is NOT running and I quit it. Even tried Trash it! and renamed it, but no chance to erase it (it has 0 Byte in the trash).
Now Roon bringe is running on the MacMini, but it does not play to the MacMini, and is invisible on a PowerMac with WIndows connected via Ethernet where the roon core resides. Airserver is working ok from PowerMac to Windows, but reduced to 44,1 kHz. Roon bridge on the MacMini, switches between: Running and Not running every 5 seconds, also if Airserver is switched off.


  • Powermac with roon core running on Windows 10 (bootcamp)
    -ethernet connection -
  • MacMini running macOS High Sierra 10.13.6
    with Airserver (working) and Roon bridge (not working) installed.
    -usb connection -
  • ADI 2 Pro (this part is working well)

Tagging @support here for you.

A power Mac…seriously I think maybe you mean a Mac Pro. No powermac (g3/g4/g5) setup will ever run boot camp or any other intel based os for that matter.

Hi @M_M,

Can you elaborate a bit on the specs of your Core machine? Can you also explain your current networking setup (what networking hardware is in use and how are your devices connected)?

Just to verify here, everything is working properly except RoonBridge on the MacMini, correct? And RoonBridge isn’t appearing at all in Settings > Audio?

Since this has occurred have you tried uninstalling and reinstalling RoonBridge?