Roon Bridge on NUC low audio

I just installed a Roon bridge on a NUC unit. When I played it the audio volume was very low when set to fixed. Do I have to make an adjustment within Windows in the NUC to get louder sound?

Maybe this? Not sure:

From:

Also follow the link from there to Windows Audio Notes and be aware of what it says there:

1 Like

Thanks. I read through it all but it doesn’t address the issue if Windows is effecting the volume or how to change it. The audio is definitely being set low somewhere. I have tried to adjust but nothing works. I just want full volume control from my receiver. I have the Audioquest Red Dragonfly connected so you would think Roon would recognize.

I’m thinking of a lifetime sub but little things like this can be a pain.

Yeah, my best guess was that exclusive mode might avoid it, or one of the Roon workarounds for buggy drivers. But apparently not.

I hope someone else will show up with more experience about Windows, Bridge, and DACs.

Maybe it would be best to move your post to the #support category, where Roon Support should see it. You may be able to do this if you click the editing “pen” icon at the title of the thread. If you don’t see that (new members can’t do it immediately), let me know if I shall do that.

1 Like

One point to note is that roon bridge is also part of roon and roon server if they are running so it doesn’t need to installed unless you are not running the core server or remote.

1 Like

Sorry but I don’t understand. I just took a factory NUC and installed Roon Bridge to use as a endpoint. Was there something else I should have done?

What operating system have you installed on the NUC?

I was guessing Windows because:

Thanks, missed that.

1 Like

Does volume change when you turn the Windows system volume up and down? Also, did you try setting it on Roon to device volume (instead of fixed)? See the Audioquest FAQ (scroll down to “How do I set volume level when using DragonFly?”)