Roon Bridge still not updating with build 814 [Solved]

Roon Core Machine

Windows 10 Pro 20H2 on HP Pavilion Desktop
AMD Ryzen 5 5600G with Radeon Graphics 3.90 GHz
16GB Memory
Running 64 bit Build 814

Networking Gear & Setup Details

AT&T U-verse Modem/Router
Netgear 8-port Gigabit switch
All hardware connected Ethernet

Connected Audio Devices

3- CuBox-i2 running Linux 3.14.79-CuBox

Library Size

39,000 Tracks

Description of Issue

CuBoxes still not updating Roon Bridge - About shows Version 1.7 Build 571
All are set to “Automatically install all updates”


Today I have updated Roon Core and al my devices to version 1.8-814. Everything is on the new version except Roon Bridge on my Raspberry Pi 4 with VitOS: it is still on version 1.7-517. Reinstalling VitOS on that Raspberry and subsequently reinstalling Roon Bridge does not make any difference: Roon Core is still telling me that Roon Bridge version 1.7-517 on the Raspberry is up to date.

In the update post from Roon I read that there should also be update 1.8-814 should also available for Linux Roon Bridge. What is happening here? I hope support is willing to help. Thanks!

Hi, @Milton_Krueger , @Alfred_van_Hoorn , sorry to hear about your troubles. Could you, please, tell what version of RoonBridge build are using am I right that that it’s armv7hf build?

P.S. @Alfred_van_Hoorn, I moved your post to this thread, because your issue seems related to the one that @Milton_Krueger is seeing.



Thanks Ivan for the quick response. Yes, it’s the armv7hf build.

@ivan, many thanks for your reply. I cannot check which build it is. This is because the Roon Bridge is installed by VitOS itself.

This is a screenshot from the Roon Bridge in my Roon Core:

Roon Bridge

What do you think you are gaining with a higher version?
Dietpi has version 1.8 build 806, if you want to test.

Maintainers do not bother including newer version because there are no benefeits in doing so.

Actually, DietPi is on latest 814

If you check out @spockfish in Ropieee discussions regarding bridge versions, there doesn’t seem to be anything gained by updating…I certainly don’t recognize any benefits!

@ivan, this evening Roon Core suddenly says that the update for Roon Bridge is available. Updating took place without problems. I suspect this all happened because of your help. Thanks for that!!

Yes, @Alfred_van_Hoorn, I was just about to post an update in this thread :slight_smile: The problem was solved on the update server’s side. Glad to hear that everything’s working as expected for you.



1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.