Roon Bridge943 found bug

Roon Core Machine

NUC8
I7,16g+256G

Networking Gear & Setup Details

USB connection

Connected Audio Devices

image


Number of Tracks in Library

Description of Issue

Roon Bridge943 found bug.After installing bridge 943, tidal can’t play MQA resources, it will skip to the next song directly, all resources of qobuz can’t be played, it will skip to the next song all the time.
The same use environment, epoch canon everything is normal

What troubleshooting steps have you taken already like rebooting everything from the network outward?

Tried it all, it doesn’t work

How is the NUC connected to the network ?

What OS are you using on the NUC ?

Sounds like a network issue possibly

Under the premise of the same listening environment, connect another bridge (epoch canon) through USB, everything is normal.

Since Roon Bridge build 943 was released last May, your report of a bug is the first that I’ve seen in the community. I suspect the issue lies elsewhere in your setup.

I suggest that you first try rebooting your Roon Core. If that doesn’t resolve the issue, then please open a Support request in the #support category of the forum, and fill out the post template to give full details of your Roon and network setup. Thanks.




The same network environment, usb connected to another bridge (epoch caon) can play all resources normally.

In order for anyone to help , even support , you must post more details of your system , particularly the network connections to the NUC .

Skipping tracks normally indicates a network issue

What is the “ternario allemande” I have googled but no hits ?

this is the support information template you need to complete

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Ternario allemande is a DIY roon bridge.
When encountering tidal’s MQA music and qobuz’s high-bit rate music, the track will be skipped and only 44.1 music will be played.And all the DSD music stored in the local hard disk is skipped and cannot be played normally.
In the same network environment, certified Roon Ready device epoch cannon everything works fine and plays all music smoothly.

So the roon certified device works.
The DIY device with no certification doesn’t.
And from this you think there’s a Roon bug rather than something wrong with the device?

Ternario allemande connected to Mola Mola Tambaqui everything works fine and all music is played smoothly

Are you connecting the NUC by WiFi?

Are you feeding the Tamamqui via Ethernet?

Low bit rates Ok, high bit rates not working again points to networking

You seem to be avoiding defining your network setup . Maybe a language thing ?

All are wired connections,

Then it would indicate that the device that’s not working has an issue, if other devices are OK and one isn’t it’s unlikely to be the software per se. Maybe a mismatch with the offending device.

What OS is running on the offending device ?
What OS on the NUC ?

image
image

Does the terNario play anything to anywhere, ie it working. The pictures you have posted all look perfectly normal so it’s starting to look like a suspect device ?

Does it require Drivers on Linux ? I am not a Linux expert

The problem is solved, the decoded USB is not compatible with terNario, it is normal to update the USB firmware

So it was effectively a defective device - figures

Glad it came right

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.