Roon can find no audio device

Core Machine

Network Details

Audio Devices

Library Size

Description of Issue

I want to listen to Roon music on my PC. I tried to set up an audio device in Roon for days. It worked a few days ago. Unfortunately not for long.

When I opened Roon yesterday, there was suddenly no audio device. I just can’t explain the reason for this.

I have now reinstalled Roon. After the installation, the PC is shown to me as an audio device, but it cannot be activated. I am totally frustrated. I cannot use Roon without an audio device.

I’m sorry to hear about the trouble, @Reinhard_Schulz!

Do you have any firewall running on your Windows machine? If you disable it is there any change here?

My firewall is NortonLife. I deactivated the firewall and antivirus-software before installing roon. When I call up manage audio devices, at settings appears “Activate system output” in red letters but nothing happens. There is no listing. After about 10-15 seconds the settings disappears again.

Thanks for letting us know, @Reinhard_Schulz — Can you please use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service). Thanks!

Hello Dylan Caudill, can I still hope for an answer? I set the logs a few days ago.