Roon can no longer find audio devices

Good Morning
Roon has been unable to find audio devices since yesterday afternoon and stopped in the middle of playing Roon radio.
All output devices are connected via the Internet (LAN) and work perfectly.
The overview in Settings_Audio is completely empty … (see screenshot)
Roon 1.8 (790) with Nucleus and Windows 10
Is there a technical problem?

Power cycled everything? So audio and network gear? Doesn’t harm and often solves things.

Everything has already been tried, unfortunately without success

Support will require some more details. So network infrastructure and which audio devices are connected how

Nucleus → Switch A → Streamer B → DAC Y

wired / wireless etc

Ok, so the Nucleus is integrated into the network (via LAN cable) via a router and a switch box.
Then goes to a streamer (Pro-Ject Stream Box S2 Ultra) which is also connected via LAN in the network and is operated on the amplifier via DAC (Pro-Ject S2 Digital).
Another OPPO hangs in the network, also via LAN.
Everything worked until yesterday afternoon. No changes were made to the infrastructure.
No audio devices are currently found. Neither via LAN nor via WLAN (iphone, ipad).
What do you recommend.

The music library is perfectly available in roon … only the audio devices are missing …

Operating System and Roon Server Software restarted now and everything works :grinning:
Thank you very much!

Hmm, didn’t we … :face_with_monocle:

Glad it works :slightly_smiling_face:

Had the same combo. Loved it :heart_eyes:

Yes Bernd you’re right.
Sorry. I restarted the streamer and the nucleus but unfortunately forgot to do this via the website (operating software and roon server software) … sorry

No problem. Was just kidding. Really glad you are back in the business :v:

No problem … i’m happy too and love my combo too :smiling_face_with_three_hearts:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.