Roon can not detect the folders where the local files are stored

It’s not solved because pressing the restart button does not find the local library files

I have exaclty the same issue and the suggested solution does not work

It’s not that the files have been deleted, it’s that Roon can not detect the folders where the local files are stored

@Ken_Talbot, I have moved your post to a new thread, since the other was marked as solved for the OP.

It would be really helpful if you provided information about your Roon setup, and include details of your storage locations. Please use the following template. Thanks.

Roon Core Machine

<!‐-Include your operating system and machine info (Model, CPU, RAM)-‐>
<!‐-Write below this line-‐>

Networking Gear & Setup Details

<!‐-Your network gear (model of routers/switches) and if on WiFi/Ethernet, are you using VPN-‐>
<!‐-Write below this line-‐>

Connected Audio Devices

<!‐-Specify what devices you’re using and their connection types, like USB/HDMI/Chromecast, etc.)-‐>
<!‐-Write below this line-‐>

Number of Tracks in Library

<!‐-Tell us how large your music library is, eg. “30,000 tracks”-‐>
<!‐-Write below this line-‐>

Description of Issue

<!-‐Tell us about the problem you’re having in as much detail as possible. Screenshots are always appreciated!-‐>
<!‐-Write below this line-‐>

Including these details in your first post helps resolve your issues faster.

Thank you Martin

Details here

I should add the kit reccomended for large libraries