Roon can not reconize my ayre DAC {QB-9}


(walter borowski borowski) #1

I had my laptop stolen . I have a new one now and installed roon on it. It recognize my Bluesound component but will not recognize my ayre DAC connect by USB . The bluesound work no problem and window will use may ayre DAC for sound . But when I go to setting and under audio .And check under devices connect to this computer I Isee no ayre device so I can not enable it . Try rebooting computer and DAC .Try reinstalling roon . Any ideas


(Noris) #3

Hello @walter_borowski_boro,

I would check to make sure that Roon is allowed past any firewalls you have in place, if you are using Mac you can use these instructions and if you are using Windows you can use these instructions. I would also make sure that you have downloaded the newest drivers from the Ayre site. Please let me know if that helps.

Thanks,
Noris


(walter borowski borowski) #6

Ok thank you Noris not very good with a computer but will try your suggestions with great difficulty. I have talk to Ayre and they told me I do not need there driver window now reconize the dac and window play though the dac when I use windows . Roon will use my bluesound components when playing music. Roon will not recognize my ayre dac . I will let you know how it goes . If I need help how do we this I usually get lost in the middle.with no help . Just know how to do what I need to . Walter


(Noris) #7

Hello @walter_borowski_boro,

We handle all of our support here on community, so if you’re still experiencing issues, just let me know here and I can assist.

I also just wanted to confirm that you have enabled the Ayre DAC in the Roon Settings -> Audio Tab. This screen should look like this:

If there is an “Enable” button next to your Ayre, I would enable it and then give that Zone a name. To switch zones, you would need to press the bottom right-hand zone picker:
Zone%20Name
You can also read more about Zones here.

Thanks,
Noris


(walter borowski borowski) #8

Hi Noris I do not think you understand my problem. If go to the Roon Setting - Audio Tab I can see my bluesound components in network. But the ayre which is connected by USB to the computer does not show up in the device connected to this computer in roon . If I go to the bottom right corner and chick where your picture said dragonfly ( zones) no ayre show up . Roon works with all my other components so I have music . Windows can find the dac use it . It is just roon not find the dac . If I go to Setting- Audio and go to devices connect to is computer and chick to the right on the arrow which says scan for devices it says it is refreshing and just keeps looking.

Thank you for your time
Walter


(Noris) #9

Hello @walter_borowski_boro,

Thank you for confirming that. If the DAC does not show up in the Roon Audio Tab then this issue is likely networking related. I would double check the firewalls you have in place, and if you have an Antivirus if would be a good troubleshooting step to try to temporarily disable the firewall on it to see if that has any change.

Other than disabling the firewall, can you please let me know the model/manufacturer of your Router and any switches, range extenders, powerline adapters, ect? I would try connecting your Core to the Router via Ethernet if it is currently via WiFi to see if that has any change. Please let me know your findings.

Thanks,
Noris


(walter borowski borowski) #10

Ok the computer is hard wire to the dac. So I use wifi for roon to the laptop which is working fine. The laptop sends the music by USB to the dac . I had room find the ayre dac just once a minute ago . Named the zone ayre soon as I left roon and came back the ayre was gone . So roon works with all other components. So I have plug in the USB for the ayre to the laptop and roon to hear music . So as far as I see it roon on my laptop play the music no problem . Roon is running right. It tell me to select an audio device. So when check for the ayre and it is plug in to USB port. Under audio in settings the ayre show up and all I should have to enable it . Fo to zone and select the ayre and have music . So in a nutshell I am not comfortable turning off firewall or anti virus. Last I did this really mass thing up . I would feel better if you could help with this . So I like if possible for you to call me. My phone number is (removed). Can we please arrange a time for you to call so I do not miss your call.

Thank you for your time.

Walter


(Mike) #11

Hey Walter – Noris and our support team will absolutely be able to help resolve this issue for you, but all Roon support happens here on the Community site. We do not offer email or phone support.

When we resolve issues here on Community, it ensures that our entire team has access to the discussion and can weigh in as needed. This means that not only can our support team contribute, but so can our QA team, developers, and senior staff.

You’re in very good hands here Walter, and we’re going to make sure we get this working for you. Thanks for your patience!


(Noris) #12

Hello @walter_borowski_boro,

I just wanted to check in here again with you to see if you wanted to try some common troubleshooting techniques. For Roon to operate properly, it would have to be added as an exception to your Windows Firewall and you can use these instructions to do so:

Please let me know if you are able to follow those steps and if you have any other questions feel free to ask me here on Community and I will be glad to clarify.

Thanks,
Noris


(walter borowski borowski) #13

Hi Noris it’s Walter. I thought I would gave this a try again . OK I turn off the firewall and anti virus . I when in to I think the fire wall and check on roon so the fire wall will let it through . uninstalled roon and reinstall roon . Install Ayre drive from their site it did not work so phone Ayre and was told The drive is not need with windows 10 . I was told If the if the QB-9 Ayre DAC works with window and all other thing it is a problem with roon. So you need to Know what I have No switches , no range extenders , no powerline adapters ,try connecting by Ethernet it did not work. .My Router is a Luxul Dual-Band AC1200 Gigbit Router XWR-1200 . Ayre was try to copy the problem with a QB-9 and computer and are supposed .to get back to me . I will spare you the details for now waiting long time for an answer. . I also spent a long time trying thing which did not work . Sorry for the long delay in getting back to you . But I am not a happy camper I pay 600 Canada for the program and it work no problem with my old computer which was 1 year old . I get a new computer and Roon will not connect to my ayre DAC . I went back to the computer store got one the technicians to look at it and was told the problem is with roon. Microsoft was no help they call roon a thrid party app. and would help . So I think I try everything now I have no more ideas . But I have noticed a lot people are having problem connecting DAC to roon. So In the last 6 months roon has not work .

thank you for your time
Walter

PS. let me know if solutions you have


(walter borowski borowski) #14

HIi Noris one more thing I have two Bluesounds and can connect to them no problem and find them problem by wifi but My ayre it can not find and it hard wire in by the usb port… So in a nut shell everything on windows it finds the DAC , cortana on windows and plays music using groove play using window . I can play music through roon on my bluesound no problem ,It can connect to everything but the ayre . But in setting under audio . Under network I see my bluesounds but under connected to this device even when my laptop is connected by usb it show no deive and I hit search button nothing happens it just takes searching.

Thank you for your time.

Walter


(Noris) #15

Hello @walter_borowski_boro,

Glad to hear that you want to take another look at this issue and thank you for all the troubleshooting that you have done. I think some screenshots will greatly help us out here, can you please provide a screenshot of your Roon Settings -> Audio Tab? It should look something like this:

You can use these instructions to upload screenshots to Community.

Also, you mentioned that you turned off the firewall and antivirus, but can you instead please try adding Roon.exe and RAAServer.exe as exceptions to the antivirus? This will be a cleaner test to run and you can use the previous instructions I outlined to do this step:

I would make sure that both Roon.exe and RAATServer.exe are added as exceptions, the locations to these executable files are: C:\Users\USERNAME\AppData\Local\Roon\Application.

Once you can provide a screenshot and perform the firewall exclusion steps I mentioned, this should give us a better idea of where the issue lies. I look forward to hearing back from you Walter!

Thanks,
Noris


(walter borowski borowski) #16

A high Norris it’s Walter I have gone to the antivirus and Windows Defender Firewall and under allow an app through on Windows firewall I have opened all the r880 server. Exact files and open all the roon exact files I have a cream screenshot on my phone I’m just trying to figure out how to do it on my computer and send you a cream screenshot none-the-less on the screenshot you’ll notice I have my dock connected and under connected to this component I have no air dock but my bluesound show up I will try and send you the picture


(walter borowski borowski) #17

I hope to hear from you guys soon I would really like to get this working you have my undivided attention now not working out of town


(walter borowski borowski) #18

I am sorry Noris for the message I did not type it just talk it in and did not read it . But what it should say is. I have gone in to antivirus in windows defend fire wall and under ( allow an app through window firewall ) I have allow raatserver,exe. and roon.exe through . I hope the screenshot is ok . The Ayer DAC was connected by USB at the time and is not showing up under connect to this PC.


(Noris) #19

Hello @walter_borowski_boro,

Thank you for adding Roon.exe and RAATServer.exe as exceptions to the Windows firewall, but I fear it may not have been enough to resolve the issue. Do you have any antivirus applications installed on your PC? AVG, McAfee, Avast, Avira, Bullguard, Little Snitch?

Something is still blocking Roon from operating properly and I believe this to be a firewall somewhere. If you have any any of the antivirus applications, can you let me know what exactly the brand is and try to temporarily disable it and/or the firewall portion of it? Once we can confirm that Roon operates properly with it disabled, we can look into adding exceptions to the firewall rules for it.

Thanks,
Noris


(walter borowski borowski) #20

No I only use windows defender. No McAfee or anything else. So it must be in windows defender


(Noris) #21

Hi @walter_borowski_boro,

Did you configure the Windows Defender firewall rules for both Public and Private networks (in the check boxes)? Are you certain that there are no other firewall blocking applications that are active and possibly minimized to the task bar? What happens if you click the “refresh” arrow next to “connected to this PC”, does anything change?

Thanks,
Noris


(walter borowski borowski) #22

I was try to turn on one of the two last night , but in the meantime I came cross some thing interesting . I ran a troubleshooter ( will show pictures) . If check trough it right it tell you Incompatible Program.


(walter borowski borowski) #23

So I ran a compatibility on roon and in the end when I check on No report the problem to Microsoft and check online for a solution it tell roon is Incompatible.