Roon can not reconize my ayre DAC {QB-9}


(walter borowski borowski) #24

Oh yes one thing if I the refresh button it just keeps searching , I will get back to you about other thing.


(Cliff Chou) #25

Seems like I have similar problem as yours. Only my Roon core is installed on a NAS, and yours is on laptop. Both of us can not find Ayre device shown on Roon Remote. However in one of my test, I installed Roon Core on a Macbook Pro, and remote found my Ayre DAC immediately and stream the music fine.


(walter borowski borowski) #26

Hi Noris I have changes my firewall setting for publc to private , back to public and back to private nothing helped . I can only be on or the other can not have both on at the same time . I am still waiting hear for you about the incompatibility problem, may send to the community site by accident.


(Noris) #27

Hello @walter_borowski_boro,

I have been discussing the diagnostics from your Core with the team, and as far as we can tell, Roon is operating properly according to the logs, so you should theoretically be seeing the Ayre.

Just to be sure here, you are still not seeing the Ayre listed in Roon Settings -> Audio Tab, correct? You would have to enable it here before the use so it would be interesting to see if it appears.

I don’t think the incompatability is related to this issue, it is possible but I’d say it might just be a red-herring at this time. Let’s try something here:

  1. Make sure that the checkbox for Roon.exe has both Public and Private Networks highlighted like so:
    exe%20Exception%20Firewall

  2. Make sure that the checkbox for RAATServer.exe has both Public and Private like so:
    exe%20Exception%20Firewall

  3. Possibly try re-adding these locations. As mentioned before, you can navigate to them by going to
    C:\Users\USERNAME\AppData\Local\Roon\Application

  4. Perform a full reboot of your Core. By this I mean, power it off from the menu, let it sit for 30 seconds powered off and turn it back on.

  5. Check to see if your audio zones show up in Roon Settings -> Audio Tab. If they do not, please share another screenshot.

Please let me know if that helps.

Thanks,
Noris


(walter borowski borowski) #28

Hi Noris I did as you showed . I check on all 50 raatserver.exe , name , private and public ( pic. ). I check on all 12 room.exe by name, private and public are on (pic). I shut down the computer . I didn’t just reboot and you said and wait I wait maybe 2 minutes. I turn on the computer and when I open roon my ayre DAC was there it play music through my DAC ( happy dance) , but when I turn off the computer and turn it back on the DAC is gone . No matter what I do I can not get it back ( pic.)


(walter borowski borowski) #29

Hi Noris one more thing when I first open roon and go to menu to setting and open audio I see my ayre for maybe 2 or 3 sec. and it is gone .If I try it again it will not show the ayre for the 2 or 3 sec. again.


(Noris) #30

Hi @Walter_borowski_boro,

Thank you for sharing those screenshots. I would next like to try a RAATServer refresh to see if it will help here. Be aware that this will reset your Roon Settings -> Audio Tab to factory settings and I would advise making a backup of any custom DSP settings you have. Please perform the following:

  • Exit out of Roon
  • Navigate to your Roon’s Database Location: https://kb.roonlabs.com/Database_Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App to generate a new RAATServer folder
  • Allow RAATServer through the firewall if prompted
  • Check to see if the issue is the same

Thanks,
Noris


(walter borowski borowski) #31

HI Noris Ok so I open file explorer on windows 10 go to the right check on the search quick access bar I RAATServer and screen tells me no items match your search (pic.) . Am I doing right.


(Noris) #32

Hi @walter_borowski_boro,

Here are some more in-depth instructions:

  • Be sure to close your Roon app before starting this process.
  • You can access the Roon directory by typing %localappdata% in the finder address bar.
  • This should direct you to location where both Roon and RAATServer are installed
  • Then you want to locate the RAATServer folder and rename it to RAATServer old.
  • Restart Roon to generate a new RAATServer folder

Thanks,
Noris


(walter borowski borowski) #33

Hi Noris Roon is close . I when to file explorer check on address bar to right type %localappdata% and nothing got massage No items match your search . I have tryed roon fold , RAATServer, RAATServer fold and %localappdata% with no luck (pic.) All in file explorer.


(Noris) #34

Hi @walter_borowski_boro,

You will have to place this on the left, in the main address bar like so:

This does not go in the search bar. After writing that address locate the RAATServer folder and perform the rename using the previous instructions I listed.

Thanks,
Noris


(walter borowski borowski) #35

Hi Noris success (happy dance). I have send a pic.Uploading: 15555457305227757818175229303269.jpg…


(walter borowski borowski) #36

Oh thank you for all your help and being so patience with an old guy who didn’t know what he was doing .


(Noris) #37

Hi @walter_borowski_boro,

Glad to hear that the Ayre is working after the most recent troubleshooting step! Glad we managed to find and fix the issue, I also appreciate your patience and understanding here with regards to troubleshooting and I hope you have a great continued Roon experience!

Thanks,
Noris