Roon can’t find 218

Roon can’t find my new 218. 218 is controlled by M ip control app on both iPhone and iPad so it’s on WiFi.
Is there any special settings i’ missing or is it plugg and play?

@BergeP Can you see it in Roon settings > Audio, if so you may need to enable it?

No, it doesn’t show up

You have connected the Ethernet to the lan port of the 218 not one of the speakerlink connections? No insult intended, but I made this mistake in the past.

Yes I have

Ok can you explain how you have your system connected together? Have you entered the 218 IP address into a browser to view the configuration settings? See page 16,17 of the manual.

My C15, twinstore and 218 are all Ethernet connected together with Apple time capsule. From 218 I have speakerlink to AC12. From there is M5 to master speaker. Yes I have used the IP address of the 218 and opened it in a browser and I’m using the IP control app. The 218 is set as the controller

And Sooloos (SLS) as the default source?

Have you tried rebooting the core? Is the 218 seen via the fing network scanner on the iPad?

Yes it is …

In Roon audio settings I see my Apple tv’s and one airport express

Hello @BergeP,

Could you try rebooting your core machine, your router, and your Meridian 218? There may be occasions where devices can misreport their addresses to the router, which would cause them to be unable to find each other. Rebooting all of the devices involved often solves this issue.


I have done that

Do you currently have a Sooloos core enabled? If so can you disable it.

Doesn’t help

You had it running? It wasn’t running?

Do you have a functioning Sooloos system, if so have you tried running it and seeing if the 218 is seen as a zone, may help to identify if this a 218 or Roon specific problem?

Every thing else works. I’m using the 218 as a zone in my system

Ok, but a simple test would be to shutdown the Roon core, enable Sooloos core on the C15 and see if the 218 shows as a zone, just trying to help but can’t think of anything obviously wrong.