Roon can’t find 218

You had it running? It wasn’t running?

Do you have a functioning Sooloos system, if so have you tried running it and seeing if the 218 is seen as a zone, may help to identify if this a 218 or Roon specific problem?

Every thing else works. I’m using the 218 as a zone in my system

Ok, but a simple test would be to shutdown the Roon core, enable Sooloos core on the C15 and see if the 218 shows as a zone, just trying to help but can’t think of anything obviously wrong.

A screen shot of Roon Audio Settings would be useful.

1 Like

Have you had a read of this thread? Seems to be a similar issue albeit different versions of Roon.

How is the host server for the roon core networked?

The Apple time capsule is wired with Ethernet cable to the main router

Do you have a network switch you could try in place of the Apple time capsule, just for troubleshooting purposes, I would advise rebooting everything including the router if you swap out the time capsule.

No! Sorry about that. Thx for the help, I let it rest for a wile and then we see what happens. Have a great weekend to you all and keep listening

Happy Easter problem solved. Deleted Roon and reinstalled without using the old back up. Everything plays smooth. Is there any specific settings I should go for in Roon to get the best user experience?
Thx again.

@BergeP Glad you got it working. What backup are you referring to?

First I installed a new version of ROON, saw the 218 in the audio settings and reinstalled the ROON backup (the automatic backup that ROON does) to get back the edited work I did to my collection. After the backup was reinstalled the 218 zone was gone. Deleted and installed ROON again and this time using no backup 218 is the audio settings ready to be used, but my collection is not like it used to be. BTW the 218 zone drops out now and then. Hope for a fix in the future.


Hi I have the same problem that I can’t see the Meridian 218 via roon. My set up is Roon core running on Innuos ZenMini, hardwired to local network switch that 218 is also connected toroon remote is currenty on my pc, also hardwired to network. Core and desktop software are up to date. i ahve rebooted everything several times but core will not see 218 in audio window,it sees Naim Atom I have one same network, Meridian icontrol app works and connects to 218, ip address login also works. Any ideas of what to try next please?

regards Tom

This is what I did: I deleted roon and reinstalled it, first time I used the back up that roon makes to keep my “grooming “ but the not seeing 218 problem was still there so I deleted again and this time started out fresh. Bingo! Roon was there in the audio section. Then I reinstalled my music and started to “groom” again.
Hope you find a solution

Thank you, I have tried disabling roon core on the innuos server and rebooting it and still no joy, I also deleted roon control from pc and re-isntalled and still won’t see it. Hopefully someone from Roon might have some advice, thanks again.

Hi Tom, can you see it in the Sooloos config program? I remember Roon not seeing mine until I changed the IP address from static to dynamic.

Hi Berge,

Thank you for your input, I’ve re-installed the Roon Server on my Synology, without restoring any of my previous backups, and my Meridian 218 was found again :slight_smile:

A post was split to a new topic: Roon Can’t See Meridian 218 Zone