Roon can’t find Meridian 218

Just purchased a meridian 218.

Roon Core is on my laptop. Windows 7, i7 cpu, SSD.
Both laptop and 218 are plugged into the same wireless router.

218 is accessible and pingsble on network. It’s also available on the config webpage for the 218 via IP.

When Roon starts up it can detect my Bluesound node 2i with no issues.
Won’t see the 218.

Tried uninstalling and reinstalling Roon…doesn’t help.

Any thoughts?

Wanted to add that Windows Firewall is disabled

The Knowledge Base article Networking Best Practices might be of help.

How is the working Node2i connected? Are you sure that your laptop is using the wired connection? Does the laptop auto-disable the wireless connection when a wire is detected? If not, please disable the wireless connection manually and try again.

Additional Troubleshooting: If you’ve confirmed everything above, and you’ve already restarted both the laptop and the 218, please let us know the following information below:

On your laptop:

  • Operating System
  • Firewall status (type, whether enabled)
  • Network connection (WiFi/ethernet, IP address)

Network configuration:

  • Network hardware (routers, bridges, switches, media streaming devices, network security hardware, etc)

Laptop was tested with both WiFi and Ethernet connection. When plugged into Ethernet…WiFi was disabled.

Bluesound Node is connected WiFi.

The 218 is available on the network, it’s pingable and I can see it by pulling up the config webpage.

On your laptop:

  • Operating System. Windows 7
  • Firewall status (type, whether enabled) Windows Firewall disabled.
  • Network connection (WiFi/ethernet, IP address)
    Tried WiFi and Ethernet.

Network configuration:

  • Network hardware (routers, bridges, switches, media streaming devices, network security hardware, etc)

A single ATT uverse modem and wireless router in one unit. Roku streaming stick and bluesound node both connect to WiFi no issues. Bluesound node on WiFi shows up in Roon immediately. Doesn’t matter if laptop is wired or WiFi…bluesound always shows up.

Thank you for your work to make sure your network operates as it should and providing the informations about your setup.

Where does it show up? I cite @Carl here from another thread:

With the 218 connected to the LAN and powered up, Roon should automatically find and identify the 218, it will then be displayed as an available device in the audio settings. Once that happens, select and enable it so it can be used as a Roon zone.

Please report back if that does work for you or not. If not, I’m out of ideas and you have to wait for others to chime in.

The Bluesound node 2i shows up as an available device that I can enable in Roon.
The 218 doesn’t not

Have you enabled the 218 in Roon, Settings, Audio.

The 218 doesn’t show up in Roon->Audio.
So I can’t enable it. Only the Bluesound node shows up. I can enable the Bluesound.

The 218 doesn’t show in Roon Core software at all.

That’s a mystery then, have you asked Roon support?

Is there a way to contact Roon support directly?
I thought the only option was to post in this forum.

Just tag @support

It’s done now.

Cool thanks

Hi @Michael_Chi,

Thanks for contacting us regarding this issue. Can I please ask you to provide a screenshot of your Roon Settings -> Audio Tab and also a screenshot of your WebUI configuration for the 218? You can use these instructions to upload screenshots to this community website.


Sure…here you go

Hello @Michael_Chi,

Thanks for posting those screenshots. I am noticing something strange here:

It looks like oyu have your Static Ethernet gateway configured to but Ethernet config is detecting as your gateway IP. Can you please confirm what your actual gateway IP is?

The easiest way to do this would be by opening Command Prompt and typing in ipconfig as a command. Please post a screenshot of this info, specifically the areas which it mentions “Default Gateway” and if it shows up in multiple places provide screenshots of the multiple locations.

I would also like to test something else here, can you download the Sooloos ControlPC App ( and let me know if you see the Meridian 218 that way? A screenshot of what you see after opening that zone with the Sooloos app will be helpful here as well.


I think the 218 static IP may be a red herring, the 218 web config shows DHCP as enabled.

You’ll probably also want to use the Meridian Sooloos Confiuration app rather than the Control PC app. :slight_smile:

Have you got the Meridian ip Control app?

The Meridian Control APP for my iphone doesn’t detect any devices.

Noris…do you still need to IPCONFIG info since the 218 is using DHCP? Should I change a setting in the config?

Here’s the Meridian Sooloos Configuration app screen…it doesn’t detect any devices.
But my IP scanner and the 218 configuration webpage can both pull up from the same laptop.

Hows your laptop connected to your network, wifi or ethernet? Id suggest disabling all network interfaces that aren’t being used and checking Meridian Sooloos Configure again.

Its probably also worth checking your router settings to ensure all multicast traffic is passing through.