Roon cannot find Dutch&Dutch 8c as audio endpoint

Roon Core Machine

Model: 11th Gen Intel(R) Core™ i7-1165G7 @ 2.80GHz : 4 Core 8 Thread
OS: Linux 5.10.77
Roon Core version: 1.8 (build 911/913)

Networking Gear & Setup Details

Router Model: Netgear RAX80
Both Dutch&Dutch 8C’s and Roon Core are connected to the router via Ethernet, they can all be found from the router interface, and they are all under the same subnet.
Some of the router’s settings: IPv6: disabled. NAT filtering: open, Disable SIP ALG, Enable IGMP Proxying.

Connected Audio Devices

Dutch & Dutch 8C(Roon Ready) through Ethernet cable to the router(RAX 80)
Both 8Cs firmware version:2.0.6

Number of Tracks in Library

I am a new roon member.

### Description of Issue Roon cannot find 8C's or the room created in 8C's web app as audio devices ( everytime) , I can find iPad or B&W A7(via airplay) as audio devices but cannot find 8c. Both 8c can be found in 8c's own web app from MacBook Pro ( also as the Roon Remote), and they are tested and worked fine in the web app.

I have tried to switch the Roon Core from NUC 11 to MacBook Pro(WIFI connecting the router), but the result is the same.

I also found one line from the log file downloaded from 8C’s app that may worth attention:
02/03/2022-22:14:58.382 (dd:utils:yoctopus): Request server/self/read (240ca1e0-9a33-11ec-a1be-11bcdd0ebfe6) failed. [{“detail”:“Request declined due to unmet endpoint requirements.”}]
This line repeated everytime I restarted the 8Cs.

This is really annoying since currently I can only use 8C’s through roon. Hope roon team can find a solution for this. Any further information needed, pls let me know.

Yours sincerely,

Hi James. I also have a pair of 8C’s (as do many others here on the forum). One quick thing to confirm is whether you have enabled them within Roon, under Settings → Audio. You should see the group there and enable them if they are on your network (which they clearly are given you can find them in the app).

There might be something in your router settings that is affecting it, but I will leave others more knowledgeable to comment on that.

Lastly, rebooting everything can sometimes work miracles, if you haven’t tried it already.

Hi GKern, Thank you for the suggestions and quick response!

That’s the problem, I cannot find 8Cs within Roon to enable them, they don’t show up in the setting - audio tab. But they can be found on the ascend audio(web version) from the same laptop( MacBook Pro). It’s really weird.

Yes I do reboot everything a couple of times after I made some changes, but still they cannot be found:(

Interesting. The only other thought I had was to revert back to the previous firmware version through lanspeaker, and then reinstall the latest update. But that would be a pain and so I would recommend waiting to see if any other users or Roon Support have any clever ideas. Good luck!

I have tried to revert to 8C firmware 2.0.4 and then back to 2.0.6, but it doesn’t help :frowning:

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.