Roon cannot find SOtM SMS200

Roon Core Machine

Roon Core running on Windows 11 Pro PC (16gb RAM, I5 processor, 250gb SSD)

Networking Gear & Setup Details

Vigor 2865 Router

Connected Audio Devices

SOtM SMS-200 → Mytek Manhattan II via USB

Number of Tracks in Library


Description of Issue

My main listening system has been out of action since early December so have not used the system since then. I also had my router changed just before Christmas and have had no issues with any devices since changing. I have moved my system and tried to connect to the network but roon does not see my SMS-200 device, the SOtM configuration software allows me to access. Roon does see other devices that are “Roon Tested” i.e. Google Chromecast video device, it also sees many other Chromecast enabled devices (google home hubs etc. Also Windows does not list my core PC as an available device from an alternative PC although it does allow me to remote connect directly so it does look like a protocol is being blocked on the new router.

Any help would be greatly appreciated.

Just a thought…

You’ve gone into Eunhasu and switched Roon on?

Thanks for your reply. Yes I did go to Eunhasu and make sure roon was acticve.

I have just dug out an old Meridian MS200 and connected it with the same cable as the SOtM and roon finds very quickly - so it looks like it may be an issue with the SMS-200… Any suggestions?

Try and do this update to the sms-200 first

I would burn it directly to the Sd card as it the quickest way.

Other way un plug cat cable from sms-200 and power off… Restart your router give it 5 min to settle. Power up the sms-200 wait 5 min than plug your Internet cable… Wait again! and check to see if you can see it in roon…
Yes a lot of waiting :roll_eyes:

Thanks - I’ll do the updates and see if that helps !

I doubt this is a Roon issue per se, rather some issue with the USB-link between the sMS-200 and the Mytek.
Go into Eunhasu-Roon-Settings and make sure the DAC is visible and configurable? Screenshot?

Roon will only “see” the SOtM device if it has identified a suitable DAC, available as output device.

HI @Mikael_Ollars - you pointed me in the right direction. I moved the connection to the other USB port on the back of the SMS and it now shows in roon ! I always thought that you could use either port? Thanks everyone for your help.

1 Like

Well, there are actually three ports! :grinning:

I highly recommend you use the vertically positioned one, thats the ”properly clocked” one! (The other pair is usable too, but only with a standard clock)

I’m pretty sure your endpoint will show up if you reattach the USB cable to the DAC port!

Thanks @Mikael_Ollars - I’ll try that later !

I have an SoTM SMS 200 in the study. Sometimes if unused for a few days it’s not discoverable - powercycling fixes it for me

Agree regarding update via SD card - I tried via Eunhasu once and it (temporarily) bricked mine!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.