Roon can't find Auralic Aries [resolved]

Just FYI, it’s still flaky at best. Gave up on Roon completely at this point, until I find another endpoint that works (not likely).

Hi @Alexandre_Siufy ----- Thank you for the report and my apologies that this issue has resurfaced. I would like to pick up from when we last spoke and gather some logs from you but would like to confirm some information with you first. Please see below. Thanks!

  1. Is this still your setup:

RoonServer on QNAP, Roon remote on Mac, Auralic Aries (3.3 firmware)

  1. Are you still noticing this behavior:

DAC via USB. I can play music through Lightning DS just fine. I switch on “Roon” in the Lightning DS settings, and nothing happens (i.e.: the Aries doesn’t show up on my Roon remotes).

I also did the “switch outputs back and forth” (USB/digital outputs), and it still doesn’t show up.

  1. In your last post from a month ago you had mentioned that everything seemed to just start working. Can you confirm if anything changed in your setup during that time? New gear? New applications? Software updates?

-Eric

  1. Yes, Auralic Aries now on 4.0 firmware.
  2. I’m only using AES/EBU output on the Aries now, so I can’t switch to the USB port anymore.
  3. I’m using the Kii Audio Three speakers, and the Avantgarde Zero 1 speakers, both through the AES port. I’ve also tried it on the MSB Analog DAC’s USB, and doesn’t work too.

Basically, same it started working fine a while ago, it stopped working, overnight. No change of anything. We like to demonstrate the gear with Roon, and we did so one day, went home, came back the next day, and Roon can’t see the Aries anymore. Everything was left on overnight.

For a while, I noticed that restarting RoonServer on the QNAP did the trick. Now it doesn’t. Still doesn’t work.

As I said, very frustrating, and a very bad feeling of money thrown down the toilet…

Hi @Alexandre_Siufy ---- Thank you for the follow up and feedback. I completely understand your frustration here and I can assure you that we will do everything in our power to get this worked out for you. As mentioned I would like to gather some logs from you so our developers can have a closer look into this.

I will be contacting you via PM momentarily with a new support ID and instructions on how to upload the logs to us. Thanks!

-Eric

@Alexandre_Siufy ----- I re-read through this thread and through my notes again from when you had initially reported this problem to us. Out of curiosity, are you still able to find the Aries when the Mac is acting as your core? And can you confirm that ONLY when RoonServer is running on the QNAP you are encountering this issue?

Furthermore, can you give me a brief description of your network topology? What is on Wifi? Anything hardwired via ethernet? Any networking hardware being implemented (routers, repeaters, switches, etc)?

Thanks!
-Eric

Eric,

I went back to the Mac as core, and the Aries could be seen just fine. Went back to the QNAP, and right away, the Aries was still there, but it kept disappearing. It was like that for a few seconds (on/off again), and now it’s gone for good. So it seems related to the QNAP.
Network is Apple Airport-based, everything on Wi-Fi. I’ve tried changing the network on the Aries to the 5Ghz, with no difference. There is an Airport Express acting as an extender/repeater, since the main Airport base is in the back of the store, and the Aries is in the front. I’ve tried with and without the Airport Express, with the same results, only the Aries picked up a weaker signal, and couldn’t stream hi-res (on the Lightning DS app).
I tried to submit the logs, but your system doesn’t work either. Says the ID is not valid. I have a file on my desktop, but this form won’t allow me to upload it.

@Alexandre_Siufy ---- Thank you for confirming that information for me. Indeed this observation strongly suggests that there is some sort of communication error with the QNAP across the network.

Where is the QNAP sitting in the networking equipment “chain”?

-Eric

QNAP is physically connected via Ethernet to the Airport base station.

Hi @Alexandre_Siufy ----- Thank you for follow up and confirming that information for me. The goal now should be to try and eliminate some variables from this equation to see where the problem “link” in the chain is.

Network troubleshooting is probably the most frustrating and painful part of the support we do here. It frequently involves painstaking experimentation, changing one variable at a time and then waiting for an intermittent issue to recur. It’s frustrating for everyone involved, and it’s one of the reasons we’ve worked so hard to make sure Roon is robust on all sorts of networks.

I believe that we have firmly narrowed this down to a communication issue (QNAP across WiFi) and would like to purpose a small test. May I kindly ask you to please connect the Aries to the Airport base station along side the QNAP and confirm if the device is stable under these conditions. This should provide us with some good information on where the bottle neck is occurring and we can start to add devices back into the chain of communication from there. Also, do you have any spare ethernet cables you can swap in and out for testing purposes? Perhaps changing the cable running from the NAS to the router?

I am eager to hear your observations and I am certain once we identify the culprit here we can get things back into a working state. I appreciate your patience and your continued feedback as we try and work through this issue.

-Eric

No, it’s not the WiFi, as Lightning DS works just fine over it. I’ve hooked up the Aries to the Airport base station, the same that the QNAP is wired to, and Roon still doesn’t work.

I have found that for some reason Roon drops out on the Aries .It doesn’t matter whether is wired or wireless.

This is what Ive found. If your Aries drops out ,go into the Lightning app and you may see that Roon is switched off. It seems to do this on its own sometimes. Also you may notice that the digital output is not selected. Once again this seems to happen on its own when using Roon. Also toggling the Roon switch in the Lightning app will allow Roon to find the Aries.

Trust me ive been fooling around with this for a few months so I think I know the best troubleshooting method issue.

Roon is working hard on this issue and they have my logs .

Are you using an ethernet switch?

only had this happen once (Aries on ethernet. Mac mini > switch > Aries) and got mad trying to fix it
then… recalled I pulled the Audiophilleo (which is always ON), changed DAC connection from coax to USB (on the Aries I was already using USB out so haven’t touched it) and forgot to turn ON the DAC :facepalm:

turned the DAC on and all was fine as usual again

No, Roon is ON in Lightning DS, and the Aries Digital Output selected. Everything works fine in Lightning DS. It’s just Roon that doesn’t.

I’m using an Airport Base Station. Per Eric’s request, I’ve hooked up the Aries directly to the Base Station, and Roon still does not work.

Auralic Aries is up to date and this issue is still happening after the 1.3 update a 1/2 year later.

Hi @Jim_Honsberger – I thought @Eric was tracking this issue and working through it with you in a private message?

ok ill check with mike on this

Hi @Jim_Honsberger ---- I was looking back through the PMs we exchanged and I was wondering if you were ever able to try the recommendations I passed on back in September? This was after I reached out to Auralic support on your behalf. I never heard back, so I had assumed this was resolved, unless this issue recurred only after your 1.3 update?

Also, did you discuss this issue with Andrew from Small Green Computer? I know you had at least 2 (or 3?) other issues since the upgrade, and these all have the feeling of either a networking issue, a hardware problem, or something environmental.

Since we haven’t heard this volume of complaints from others that have upgraded (whether using Sonic Transporter, or Linux , or Roon generally) I would be interested to know if Andrew has any additional input on what might be unique with your network or hardware.

Either way, let me know what happened when you followed Auralic’s recommendations, and we will keep at it until this is all stable for you.

The Auralic Aries suddenly disappearing has happened with an Apple Extreme router and then recently with A Google Wifi mesh system . Before and after 1.3 update.

I will check with Auralic about this issue but I’m pretty certain it is not a network,hardware or environmental issue .
I believe its either an Auralic or Roon software issue or a combination of the two.

Issue resolved.

Auralic Aries for some reason is not remembering the output my dac/amp when it is turned off. The Aries output was empty .When I switched to digital output ,the Aries showed up in Roon.
It would be nice if the Aries remembered the output when you turn off the amp which has an integrated dac.

1 Like