Roon can't recognize dac

Core Machine (Operating system/System info/Roon build number)

antipodes dx with chord hugo tt2

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

asus router + tp link wifi extend

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

antipodes dx----usb cable---- hugo tt2

Description Of Issue

the music player can recognize dac(hugo tt2)
but roon can not.
i can not play the music normally…
plz help.

Not only your DAC is missing, Settings|Audio doesn’t show your Core at all. All 4 audio devices from your list should show up there as ‘Connected to Core’ (between ‘Connected to this Mac’ and ‘Networked’).
You should check your firewall(s) and network settings (multicast IGMP).

There is also a HQPlayer zone shown in Roon. If the HQPlayer runs on your Antipodes to control your DAC, you should use that zone to play music. From HQPlayer Setup:

If you’re using a device in HQPlayer, make sure that the device is disabled in Roon’s audio settings. Both Roon and HQPlayer expect to have exclusive access to the device, and they might conflict if you configure both at the same time.

thank you your reply.
I am off the firewall already …
And the antipodes connect roon correctly.
It still not work.

Hi @Matt_Wong,

You mentioned this piece of info:

Can you please check to see what the behavior is like with the wifi extender out of the mix? If you try connecting both Antipodes directly to the router, is there any change in behavior? What is the specific model of the router you have? Do you have “enable multicast routing” checked in the settings?


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.