Roon can't see my endpoints

This is something new that just happened this morning. Yesterday, everything worked fine and there’s been no change to anything since then. I wake up this morning and my two main endpoints were gone. Look at this screenshot:

You can see that my Meridian Sooloos MS200 is up and running but doesn’t show up in my available endpoints. Ditto my Squeezebox Touch. And yes, I do have Enable Squeezebox Support set to Yes. I have rebooted both endpoints several times as well as rebooting the MacMini that hosts RoonServer and also rebooted my remote devices. Nothing helps.

Any thoughts? I can still stream to my receiver using AirPlay, but that’s really suboptimal.


OK, the Squeezebox is back. This was my fault. When I rebooted the host machine, LMS started up again. When I stopped it, the Squeezebox came back. I’m going to try starting my Sooloos core and see if it can speak to the MS200, then kill it again and see if that fixes anything.

Well that didn’t do much. I was able to launch my MD600 and stream music to my MS200, but when I shut the MD600 again, Roon still couldn’t see the MS200.

Hi, have you tried rebooting the MS200?

@mike, @vova, lets get a log.

Many times.

I need a support ID.

Just sent you a PM @rbienstock.