Roon client version 1.8 was working but now won't open [Solved: Reinstall Roon[

Roon core and client computers are both Windows 10 custom built machines.

Everything was working fine until recently.

Now, when I try to run the roon app on the client the splash screen appears and then closes after a few seconds. Roon app does not open.

I rebooted both machines but it didn’t help.

Both core and client log files are here:

I see errors in the client computer logs. Please help!?

Hey same problem here. Roon client on PC fails to start, and then tried using IOS app it cannot even find the Roon Core.
However when I login to the ROCK it showed it is running, so anyone the same here?

Just tried using the third client (IOS app on iPhone) to connect, it worked and suddenly the PC Roon client worked too. It was strange and either the update need some time to settle before it works, or you may need to access with different clients so when one of the finally connect, then the other work too.

OMG - I can’t believe that worked! Thanks for the suggestion.

I installed roon on my laptop and it could connect to my core no problem. Then I tried again from my desktop machine that was having the issue and it connected too.

Problem solved… :slight_smile:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.