Roon connected to Lampizator DSD DAC [Solved]

Hi, I have a new Lampizator Level5 DAC, I connect the dac to my Macbook Pro and use Audirvana Plus, everything is ok.

However, when I use Roon, there is no sound. The audio output of Roon I’ve already chosen the Level5.

Can anyone using Lampizator help?

Hi Eric,

In Settings/Audio click the gear icon to access Output Settings for the Lampizator zone. You will see an option “DSD Playback Strategy”. Use the “Native” option, or if it does not appear, try “DSD Over PCM”. Max DSD Sample Rate should be “Disabled”

If that doesn’t get you working then we’ll shift this into Support for further investigation.

Edit: I was assuming your level 5 is DSD only. Is that the case or is it switchable to PCM ?



32 bit compatibility via USB truncated to 24 bits.
380 kHz compatibility via USB
192 kHz/24 bit via SPDIF or AES/EBU
64 and 128 X via USB - DSD
Maximum 3 digital inputs: USB, RCA S/PDIF and one more: Toslink, BNC, RCA or AES/EBU
40 Watts power consumption
Maximum 3 extra analog inputs for ACTIVE ANALOG PREAMP function
Possibility of SE RCA outputs, XLR balanced or both.
Possibility of VC03 volume control with display, remote and preamp functionality
DSD as paid option (via the same USB as out PCM signals)
Duelund Copper Cast caps as paid option. Jensen Copper PIO as standard.
Two tube rectifier tubes from 6X5 style compatible with any replacement that has indirectly heated cathode: heaters on pin 7 and 2 and output on tube pin 8.

DSD: we recommend J-River, Foobar and JPlay software to play DSD. The switch between 64X and 128X is automatic but the dac requires manual (remote) switch between DSD and PCM functionality because to maximize sound quality we used TWO DIFFERENT BOARDS with different circuits. It is like two products in one.

1 Like

Hi andybob, my dac level 5 is dsd only and no pcm switchable. i followed your instruction and i cant work too. At the “DSD Playback Strategy” have not “Native” option so i try DSD Over PCM". Max DSD Sample Rate set to “Disabled”.Please help, thx.

Thanks Eric,

Shifted to Support with a notification to @vova . Could you set out some details of your system as per this post ? That will help Vova diagnose any problem.

Two other things that could assist.

  • What does the audio chain show when you click the purple dot next to the currently playing bar ?
  • Can you post a screen shot of the Output Settings screen for the relevant zone ? The up-arrow in the edit menu will upload a jpg.

Thanks for your patience. Hopefully Vova or another user can suggest something to get you playing music through that lovely DAC.

Hi andybob, i am using macbook pro OS X Yosemite verson 10.10.2, intel core i5, 8GB DDR3.

The selected zone appears to be for this PCM to l2s/DSD converter rather than your Lampizator. Is there another zone for the Lampizator ? How is the Lampizator connected to the MacBook ?

Edit: It may be that the converter is built in to the Lampizator. Anyone know ? Exclusive mode is selected but output still seems to be going through the OS mixer.

Edit: Eric if you are connecting to the Lampi by anything other than USB then try connecting by USB and see if that brings up a new zone in Roon. In Windows I would expect you to see an ASIO zone that would enable Native DSD playback, not sure about OS X.

Hi andybob, finally the dac can sound. I just reinstalled the Roon and set again. Thank you for your help.

1 Like