Roon constantly losing the connection to the core

Roon Core Machine

Innuos Zen Mk 3, innuOS 2.0.10, 4TB (47% used)

Networking Gear & Setup Details

BT Smart Hub 2, Core is on ethernet remotes (iPhone, MacBook) on wifi

Connected Audio Devices

Kii Threes via Kii remote. Other end points are connected via roon/wifi.

Number of Tracks in Library

60,000 tracks

Description of Issue

On Roon remotes (IOS app) the logo and occasionally flashing that it hasn’t found the core.
On Macbook if I turn off the core I can then select it when I switch the core back on. It loads up the home screen and then within seconds goes back to the flashing logo.
24 hours ago it was working fine and was running on InnuOS 2.0.08. I added 8 CDs and it was still fine. The remote froze a few times during the day but was solved with a restart of the remote.
Yesterday evening it started the issue and is still the same.
Today I installed Innuos 2.0.10 and it hasn’t solved the issue. I have tried switching off the core for 10 minutes. Restarting the wifi. No change

Any ideas how to resolve?

Hi, I cannot offer a solution, but I have been the same problem since the last update, prior to this I had occasional problems, now I can virtually never use roon. I’d hate to stop using it, but it is currently unusable.

Core is at Roon 1.8 (Build 918), from the log I see a device (any device) trying to connect and the server failing to complete:

03/27 16:28:19 Trace: [raat] RAATServer discovered: RaatServer MavMobX @
03/27 16:28:19 Info: [raatserver] GOT SERVER 42d66978-5b7f-4121-b92e-832584173444::318c2c73-9b8d-4ffb-b9a4-38f8f2e1b888 @ MavMobX PROTOVER=1 RAATVER=1.1.38 
03/27 16:28:19 Trace: [raatserver] [RaatServer MavMobX @] connecting (attempt 1)
03/27 16:28:20 Info: [stats] 34748mb Virtual, 643mb Physical, 228mb Managed
03/27 16:28:29 Trace: [raatserver] [RaatServer MavMobX @] client connection failed. Retrying in 500ms
03/27 16:28:30 Debug: [easyhttp] [106] POST to returned after 458 ms, status code: 200
03/27 16:28:30 Trace: [devicemap] device map updated
03/27 16:28:30 Trace: [raatserver] [RaatServer MavMobX @] connecting (attempt 2)
03/27 16:28:35 Info: [stats] 34748mb Virtual, 644mb Physical, 230mb Managed
03/27 16:28:40 Trace: [raatserver] [RaatServer MavMobX @] client connection failed. Retrying in 750ms
03/27 16:28:41 Trace: [raatserver] [RaatServer MavMobX @] connecting (attempt 3)
03/27 16:28:50 Info: [stats] 34748mb Virtual, 646mb Physical, 232mb Managed
03/27 16:28:51 Trace: [raatserver] [RaatServer MavMobX @] client connection failed. Retrying in 1125ms
03/27 16:28:52 Trace: [raatserver] [RaatServer MavMobX @] connecting (attempt 4)
03/27 16:29:02 Trace: [raatserver] [RaatServer MavMobX @] client connection failed. Retrying in 1687ms
03/27 16:29:04 Trace: [raatserver] [RaatServer MavMobX @] connecting (attempt 5)
03/27 16:29:05 Info: [stats] 34748mb Virtual, 646mb Physical, 233mb Managed
03/27 16:29:14 Trace: [raatserver] [RaatServer MavMobX @] client connection failed. Giving up
03/27 16:29:14 Trace: [raat] [sood] Refreshing device list

From the logs I see my device(s) trying to get a connection but it fails.

I hope someone has a solution.


It’s now been 5 days since I posted this and contacted customer support. I’ve had no response from Roon. It’s very frustrating.

Hey @I_D,

Thank you for reaching out to us with your question, it’s great to see you again! My apologies for the delayed response and for your wait. We’ve made some recent changes to the support team structure and some reports have experienced a longer response time than usual.

I’m sorry to hear that you were having issues with connecting your Roon Remotes. Since some time has passed I wanted to touch base to get your current status. If you’re still experiencing this problem and need assistance please let us know.

After looking at your account information, it does look like you’ve had your remotes all connected over the last few days or so.

We’ll be watching for your reply and get back in touch as quickly as we can. Thanks! :+1:

Hi Benjamin,

Thanks for coming back to me. My Innuos went in for repair and a new hard drive has resolved all of the issues.


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.