Roon Constantly Pauses on Windows 11 Laptop

Roon Core Machine

Small Green Computer SonicTransporter Ver. 2.8 ST9, Intel i9, 8GB RAM
Roon Version 1.8 (Build 846)

Networking Gear & Setup Details

Hardwired Ethernet 1gbps

Connected Audio Devices

Dell Latitude 9510 16GB RAM, Windows 11 (recently updated from WIN10)
Intel(R) Core™ i7-10810U CPU @ 1.10GHz 1.61 GHz
Connected on same home network: wi-fi and ethernet

Number of Tracks in Library


Description of Issue

While playing ROON on my laptop, both via wi-fi or ethernet, ROON will suddenly stop until I hit the PLAY button again. This happens numerous times which is very annoying.

No other PC on the local network experiences this issue. I’m running a Logitech Touch in one room with no issues at all. And, a Dell XPS PC which is mere feet from the Latitude, plays ROON without interruption.

This Latitude is a new machine with one or two programs installed. It’s basically a virgin Windows 11 PC with Roon installed. Only using Microsoft Security … no 3rd-party apps.

This problem also occurred when running Windows 10. I upgraded to WIN11 thinking things might improve.

I’ve checked the firewall for exceptions for ROON and RAATSERVER and they are enabled. I even tried disabling the security software to see if that would help. No difference.

And, the problem appears when using ethernet or wi-fi connections.

Any ideas on what might be causing this pause/start/pause/start issue?

A tip from another Roon user: Check the power saving options for the network adapters and the system in general.

Note: Power saving options are often pre-configured to aggressively save power on laptops.

1 Like

Thanks for the tips. The problem was the same when the PC had WIN10 installed. WIN11 was installed as part of a normal Windows update.

Looks like the issue is with the Power Saving settings. I’ve changed this and it seems to be working uninterrupted now. More testing ahead …

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.