Roon continually crashing WIN10 [Resolved - 32 bit version of Roon]

Core Machine (Operating system/System info/Roon build number)

OS -Version 1.0 (build 227) stable on Intel NUC I5. Roon server Software- Version 1.7 (build 610) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet connection to router - HP Officeconnect Switch then to Meraki MX65W. Remote on PC also connected via Ethernet to same Router.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Singxer SU6 connected by I2 HMDI to DirectStream DAC

Description Of Issue

As of this morning, Roon Remote of my WIN10 PC is continually crashing. I tried rebooting my PC and the Roon Rock as well. Tried running as admin’ but still crashes after about 1/2 seconds.
An update for WIN10 did come through about 10 days ago but nothing since then.
Room remote on my Android phone works fine (WIFI)

Roon Rock logs and WIN10 ROon remote crash logs are here - https://www.dropbox.com/sh/a7607m1v28sosu7/AAAukl10k9-AaV-dH1jcIHVta?dl=0

And of course, I did an uninstall and reinstall of Roon on WIN10 but that didn’t work either.

My bet is windoze messed with your remotes graphics drivers

My graphics card drivers are up to date so that’s a problem if that’s the case.

when you uninstalled did you remove the folders in the other directories under %localappdata%

https://kb.roonlabs.com/Database_Location

remove anything roon…like RAAT and RoonGoer, Roon etc or at least rename them all.

This article only relates to reinstalling your Core. The core is not the issue, it’s the Remote on WIN10.

Some response from Roon support would be appreciated.

I had a similar issue with my Nuc.
Try updating your bios to the latest version.

BIOS is updated, on the remote. This is not an issue with the Roon Rock - I can easily access it via remote on my Android and my Ipad.
Where is Roon Support?

Usually 1-2 days to get a response.

I am involved in software support myself. That’s a pretty long response time.

It still creates and uses files in those places for settings of the remote.

Hello @Mark_Kelly1, and thanks for your report! Wizardofoz is correct here, please make sure you’ve fully reinstalled your graphics drivers and rebooted. Also, have you installed the 32-bit or 64-bit version of Roon?

I installed the 64bit version.
What changes did you make to the graphics engine in the latest version of the WIN version of Roon? I noticed after the last update that the graphics became fuzzy. Then a few days later it starts crashing. A clean uninstall of the Video drivers is a lot of work. Since there was an update to Roon, not Windows and since everything else is working fine on my laptop, I think it is better to at least explore what has happened in the Roon app’ before embarking on the process of doing a clean uninstall and reinstall of the graphics drivers.

Windoze is notorious for installing things and changing things when you think nothing has happended…I hate windoze for this single reason…every time my core is MIA it’s been bill bloody gates doing the devils work :wink: behind my back.

I have automatic updates disabled in WIN10 so I don fink windoze did it.

I will try an full uninstall and reinstall on the WIN10 remote and remove those ancillary folders as suggested.

Maybe try the 32bit installation option too if 64bit still gives issues, it’s often a solution that works.

What graphics chipset is your remote using?

I’ll try a clean uninstall before I embark on the process of enabling 32bit architecture on my PC.