Roon continues to play although I have switched off radio

I get mad - have switched off radio for all kinds of play, but Roon continues to play songs after an album is finished. What did I do wrong?

Press Queue…lower right screen.

Additionally, Radio needs to be turned off for each zone. That is NOT a global setting.

Yeah. I wish it was. Perhaps I’ll log a feature request. :slight_smile:

1 Like

That would be good. I keep moving DACs around the house (connected to different devices) and radio seems to be enabled when I’m connecting them to different gear after enabling in audio settings.

Same here. :slight_smile:

When I finish using Roon, I click on the zone ICON in lower right corner to make sure nothing is playing somewhere before I shut down.

Please just add your voice to the requests which already exist instead of starting a new thread.