Roon core access disappeared

After working fine with no problems for months, the core was awol starting yesterday morning. You know how, when you first start up your system hangs up for a while before it locates the core ? Well, for the past two days there has been no sign of it whatsoever; never get past “waiting for remote core”. Checked and reset our network, rebooted server, tried selecting a different core, accessed server from the back end and saw that software was up and running. But still no connection. Were there any changes or updates recently that would cause this? We are at wits end.

Thanks for reaching out, @Chris_Nguyen!

May I ask that you please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

So we can gain some additional insight here, please verify the following:

  • Is this behavior only occurring with one remote or multiple remotes?
  • Is there any active firewall or antivirus on the Core machine that may be causing this issue? If so, try temporarily disabling them and let us know if there’s a change.


We use an Apple-based wireless network. Roon server is a dedicated SOtM server. We have had this system in place for over a year; this is a new problem starting yesterday. Have unsuccessfully attempted to access from two different user profiles, each using their own iPhone and iPad. We use standard-issue Microsoft & Norton antivirus software. Does this answer the question? Not home to disable antivirus now, but will attempt tonight.

Thanks for the details, @Chris_Nguyen!

Did you have any luck when disabling the antivirus and (if applicable) firewall? Were there any changes in behavior?

If not, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link.


Thank you for your response. I manage to rebuild my Wi-Fi net work from scratch and managed to stabalize everything until a new problem appears. See new support thread.