Roon core application dies at start

Core Machine (Operating system/System info/Roon build number)

Alienware 17, Windows 10 Home 1909, just installed latest Roon version from your site

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

WiFi, FW opened for Roon

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Devialet 200 over WiFi and Samsung Android tablet as client

Description Of Issue

Roon app installs OK but when starting it dies after 2-3 seconds, installed multiple times with same result, FW openings OK, tried turning FW off, same result. It has never started more than a few seconds. Appreciate any help.

Apologies for the trouble here, @Jan_Resell. Can you confirm what GPU your Windows machine uses?

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link? Thanks!

Hi Dylan, my whole PC crashed after Roon installation but is now recovered and Roon works OK so far.
No need for further help at this point so thank you for supporting.
Jan R

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.