Roon Core cannot be found although it is connected and has worked so far

Roon Core Machine

Roon Nucleus.
Ssoftware as of mid-March; I cannot call up the exact version due to lack of contact with the Nucleus.

Networking Gear & Setup Details

AVM Fritz!Box 7530 > Ethernet to Roon Nucleus

Connected Audio Devices

miniDSP SHD Studio:

input: Ethernet via AVM Fritz!Box 7530 (streaming service and NAS)
output: SPDIF Coax to Nubert loudspeakers with builtin DAC

Description of Issue

Dear community,

from one day to the next Roon stops working without consciously changing anything in the configuration; the attached screenshots show the screen messages.

I also tried to enter the IP address under “Help” without success.The network basically works, but the Roon Nucleus is no longer visible in the Mac Finder.
Unfortunately, because the Nucleus cannot be found in the home network, I cannot access the web UI to restart something or similar.

In the router, the Nucleus is listed under “unused connections”, so it could be a router problem; however, the router settings are correct and all other devices in the home network are running.

Oddly enough, Roon Support is not responding to my query (at least not yet; I wrote for the first time on March 19th).

I am very happy about help!
Thank you in advance for your feedback

Best regards,

![Bildschirmfoto 2022-03-21 um 17.01.48|690x189](upload://lfeWKMekpbPzOBum1zsNG9RVP7p.png) ![Bildschirmfoto 2022-03-23 um 18.19.17 Kopie|690x404](upload://8iwO86QQgyTruwFZfNYYmww0Yw6.png)

I noticed all your remote devices are WiFi. Could it be that the wired and wireless are now on different subnets? Roon needs to be on the same subnet to work and be seen.

Check to make sure the first three section of the IP number of the Nucleus and your MacBook are the same.

Can you attach a monitor or a TV to the HDMI port on your Nucleus and tell us what shows up on the screen (or post a photo of the screen)? Thanks.

Hello Daniel,

thank you for your answer.
The first six digits of the IP address are the same for all devices.

Best regards,

Just to be clear, to be on the same subnet the first 3 sets of numbers need to be the same. Given that the number sets can vary in length, just saying the first 6 digits match does not mean they are on the same subnet.


Even though the first 6 digits match, the above are different subnets because the third number set is different (0 in stead of 1).

1 Like

Hello Geoff,

Thank you for your answer.
There is nothing to see (screen stays black); the TV indicates that no input signal is detected.

Best regards,

1 Like

Yes, the first 3 sets of numbers are identical for all devices.

OK, then this could well be a hardware issue - a fault with the SSD.

You say that you contacted Support (via email?) on March 19th. @support - is this in your queue?

1 Like

Hey @Geoff_Coupe,

Thanks so much for tagging support. This case was in our queue and we just had a moment to reply.

@Frank_Fuhrer, we’ll keep an eye out for a reply from you on the email thread.

And, thanks @Rugby for confirming the same subnet :pray:t2:

. . . given a /24 subnet mask a /23 would have allowed your example.
Probably preaching to the choir though.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.