Roon core can't see/enable endpoints - Node 2i and Chromecast Audio

Roon Core machine
Win10 Home 64-bit, Intel Core i5 8250U CPU @1.60GHz 180GHz

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet
Netgear R7800 ethernet wired connection.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Node 2i, Chromecast Audio, Android phone Samsung Galaxy Note 10+

Description Of Issue
After turning on Roon core can’t see endpoints (Node 2i, Chromecast Audio). Even if it sees Chromecast sometimes - it still can’t enable it to work (“enable buttton” not working at all).

Also my phone as remote can’t connect to Core. Windows Firewall set to enable Roon through.

I’ve been trying to reinstall Roon core couple of times with no success.

Sorry for my English, please help.

Hi @Siemak,

Is this a new install or did these devices work through Roon previously?

If you temporarily disable the firewall is there any change?

Hi Dylan.
I’m new to Roon. Been using it only few weeks.
All mentioned devices worked fine so far. All of them stopped working with Roon 3 days ago.
I have tried firewall disabled and that didn’t help.
Can I send you Roon_log.txt file?

Hi @Siemak,

Besides the Netgear router are you using any other networking equipment?

Have you tried rebooting your Core machine and the router?

Can you share a screenshot of what you see when you go to Settings > Audio?

I’m not using any other router than Netgear.
I have tried rebooting Core machine, router and all other endpoints.

Finally Core machine can see Chromecast but blue “enable” button is dead.
Node 2i - still not visible.
Android app can’t find Core.

Edit. After rebooting everything again, finally Chromecast is visible and I can “enable” it :slight_smile:
Only wondering why Node 2i still can’t pair with Core? It is only visible via AirPlay but it’s not what I need.

Hi @Siemak,

Can you verify that the firmware on the Node is fully up to date?

In your router settings can you confirm if “Enable Smart Connect” is disabled?

Hi Dylan.
The firmware on the Node is fully up to date.
Smart connect - disabled.

Chromecast and Node work fine with Roon now. The only thing is every time I run Core Machine - I need to reboot Node to make it visible to Core. Chromecast is always visible with no problems.
Not a big problem, hopefully I’ll sort it somehow soon.

Thank you for your help.

Happy New Year 2020 :slight_smile:

Hi @Siemak,

I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening and happy new year :headphones:

Hello again.
Today I’m having the poroblem again. Roon core can’t enable any endpoint (chromecast, node). The blue “enable” button is dead. I’ve tried rebooting everything, including router.
Any advice what can I do?

Can you just restart Roon server not Roon core.

I’m not using any server. Core on Win10 laptop + 2 endpoints.

Quit Roon software first, restart your windows and reopen Roon

I’ve done as you said and that finally helped. After restarting Win10, my antivirus found threat which proved to be Win10 update. I need to turn off auto-update apparently for the future. Rubbish windows.
Still not sure what really caused the problem.

But thanks a lot Khang

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.