Roon Core Confusion

I had roon core running on my Windows 10 PC. I decided to set up a roon rock 10th Generation I7 and did that part successfully. I deleted my other core. I then proceeded to download the app to use on my PC as well as another laptop. I asked me if I wanted to connect to the new Rock core and when I selected that, the system still tells me I am logged into my old core which I have deleted completely. I try to delete it again on the screen but it does not accept the fact that my old core is nowhere to be found. I even deleted the setting from where the core used to reside. So now I have a Rock that I cannot access because roon thinks I have another core lurking on my network that I already deleted. How do I fix this? Thanks.

This is a screen shot of what my computers keep asking me. My internet connection is fine.

The CARDINALE-PC is my old roon core that I deleted.

You can only use one core at a time.You have to unauthorize your old core.

I have clicked the unauthorize button numerous times and nothing happens.

I had this issue once.Had to uninstall and reinstall Roon.

When you installed roon on your other pc and laptop did you put use as remote on these devices or core

I deleted all the roon files and settings from the pc that had the roon core. This is the message I still get. I want to use the Rock Core that I set up.

There was no reason to delete Roon from your Windows 10 PC. You can have a Roon core on multiple devices if you want. You can only authorize one at a time. You can use the laptop as a Roon control device even though it is still a viable Roon core if ever needed.

So far, I have installed Rock and then wiped everything roon related off the machine I used as the old core. I reinstalled roon to access the rock but cannot get passed the screen I showed above. I do not know where I would even indicate use as remote given that I cannot get into roon at this point.

I did that because I was trying to get rid of the message on the screen shot that I provided. I have tried 2 different pc’s and I get to the same screen that asks me if I am online. No matter what I do, I cannot get beyond this screen. I most certainly am online. Very confusing…

I read somewhere else there is an issue with this when you cannot reach the roon core servers. I checked and I was able to logon and my firewall is open for roon. So this is one for the tech team. I am at a loss on how to proceed.

I moved this to the Nucleus Support catagory so Support will see it.

There shouldn’t be a need to move a post. You can simply tag support in.

I just opened roon again and it now recognizes my Rock Nuc as the core. That problem went away thankfully. Now I cannot get Quobuz to play even though I configured it in Roon. It says unable to start streaming.Check your Quobuz account and try again. Of course, I tried it again and it does not stream. Uggh…

what are the network setting on the Roon ROCK core setup. perhaps you can show us the the WEB GIU from ROCK

Not sure how to make a copy of that. I cannot access it from my pc or laptop and I have no way of making a screen dump. Are there any settings that would prevent Quobuz from playing?

you need to find the IP address of the core or maybe try http://rock.local

if you haven’t setup the codecs this will also show up in the GUI

if you cant access the GUI you also cant format the new SSD/HDD you are buying for your music.

If you can access Roon via the remote you can find the CORE IP address under Settings | Setup in the top item Configyre Roon OS Core

worst case if you cant google how to screen capture on your pc then take a pic with your phone and upload that

should look something like this but you should be using DHCP but the image shows I am using Static IP

this is a Nucleus setup but the bulk of yours should have similar details

I just learned I have to install a 2.5" drive into the rock unit to store music internally. I thought previously that I could use the SSD that has the rock operating system on it for music storage since there is plenty of room, but apparently not. So when my SSD comes on Saturday I will install that and run the system again to see if Quobuz will work. Not sure how to know if I need any codecs. When you say the codecs show up in the GUI, are you talking about the firmware GUI in rock or the Roon GUI that is on the roon app?

use my post above…ROCK needs Codecs installed and if you didn’t do this you will need to - its all in the ROCK installation pages

clearly states here that

The SSD can not be used for music content.
If you want music content in this device, use another disk (see below about “internal storage”).

Ive moved this to the non Nucleus Support area as this is for ROCK