Roon core doesn't recognise endpoint over ethernet only wifi

Roon Core Machine

Macbook pro 2012 , Intel i7, Mac OS sierra 10.12.6

Networking Gear & Setup Details

D-Link dis 108 switch, wifi5-Tp link Deco x60 wifi mesh

Connected Audio Devices

Auralic Ares mini & xps, Dac Denafrips Pontus 2

Number of Tracks in Library


Description of Issue

Hi, I wonder if you can help me please. I’m experiencing drop outs and track skipping with Roon. I wasn’t experiencing this with the lighting DS app I was using to control my Ares mini before Roon.
I have set up my core as best I can. IE it’s only running Roon, no other programs open. Spotlight off, bluetooth off. However I am unable to make it feed the Ares mini over the network when the core connected via ethernet. It does recognise it but when I try to play there is nothing. I have the Auralic only on wifi, which as the manufacturer says and I concur is better quality. I hope the drop outs are because the core connected via wifi. Not the old OS its running. (I’m able to update due to age) I would appreciate some help please.

Hey @Matthew_Hollis,

I am deeply sorry that we have missed replying on your post for two full weeks. Please, accept my apologies :pleading_face:

We appreciate you choosing to let us know of the issue you ran into. If you still need help with this, we’d love to lend a helping hand.

To get the straightforward things out of the way:

  • is your Auralic Aries Mini enabled in Roon in Settings → Audio?
  • is the Auralic Aries Mini selected as a zone in the footer of the Roon software?
  • do you see any error on your Roon screen? If so, what is it?

Thanks a lot :nerd_face:

Hi Rebecca, Thanks for getting back to me, It’s ok hifi is not a life or death matter. Sometimes it is even more important… but this is an problem I need to work out myself :slightly_smiling_face:

The issue is that I want to run the core off ethernet, and still connect teh Ares over wifi because its sounds better than when its on the network over ethernet. When the core is connected to teh network on ethernet it seems to see the Auralic, and control it but I’m getting no audio back. The Ares is enabled but I have two icons for it in settings. one is named ‘Thing’ which is what is ‘connected to the’ core thinks is the ethernet connection. The other is over wifi but says its ‘Roon ready’ not connected to the core. I am still getting drop outs with this endpoint over wifi. There are two icons in setting here:

Any ideas would be appreciated,


Hi Rebeka, I hope your well. Will you be able to get back to me about this soon please? It would be really appreciated as If I have to change my core I would love to be able to take advantage of the good tech prices at the moment. I would appreciate your help please.
Many Thanks


Do you have the Mac connected to the Aries via system Airplay on the Mac ? It looks like you have and it’s seeing it as an audio output for the core machine which is odd. I would disable that a network connection does not show attached to the core, that’s either a usb device or if the mac is outputting to Bluetooth or an Airplay device.

Ensure you are not running wireless and ethernet at the same time on the Mac core. Ensure that the mac core is using the same network subnet as the Aries. They both should have ip addresses which the first 3 numbers match. You have a mesh system that might be operating on a different subnet to your main router, ensure the mesh system is getting DHCP from your router and not managing DHCP addresses, it should be in bridge mode.


Hi Simon, You are a legend thank you! My wifi mesh system was acting as a router rather than and access point and therefore signing the wifi a new IP as you said.
Roon is so much faster now, no drop outs as yet!


Hope it solves your issues permanently.