Roon core freezes!

Core Machine (Operating system/System info/Roon build number)

Windows 10 Pro Build 18362 / Intel Core i5-3427U CPU @ 1.80GHz, 2 Cores, 4 Logical Processors
/ Roon V1.6 Build 416

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Cable internet 10ms ping, 110Mbps download, 30 Mbps upload, ASUS RT-AC1750 B1 on Wifi.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB connection to Audiolab M-DAC using latest firmware version A.10

Description Of Issue

Opening the Roon core works normally, selecting music and playing a stream via Tidal functions normally.
The core app will freeze but streaming continue. If I minimize the window and bring it back, the app shows a white screen. I can use the core remote which functions normally. Bringing the core app screen requires closing the program and starting it again.

Hi @Mugatu,

That sounds like a GPU display driver issue.

I suspect the PC has an Intel HD integrated graphics chip … if so I recommend going to the Intel drivers site to download and install the latest version.

Hope this helps.

Thanks for the suggestion, indeed the Intel HD Graphics 4000
drivers were outdated. I have updated them to the latest version but the problem persists.

Even if the core hasn’t frozen yet, minimizing and restoring the apps screen will bring a white screen (stream remains in function).

Try using a 32-bit version of Roon in combination with a HD Graphics 4000 GPU.

perhaps a windows updated has made changes here that are the root cause

The problem persists with the 32-bit version of Roon.

Windows is up to date (haven’t installed the optional version 1909 tho).

Hi @Mugatu,

I can see that your topic has now been assigned to the Roon support queue … someone from Roon will be along to help.

Thanks for trying the updated drives, could you confirm what version you installed, this will help support.
BTW this is the site I use Intel® Graphics Drivers.

The version is

1366 x 768 x 60 hertz

And I used the same site, thanks for checking out on this thread.

1 Like

Hi @Mugatu,

This type of issue stems from a bug in the Intel HD Graphics 4000 drivers which causes an issue with OpenGL (which is required to run Roon). Typically updating the drivers to the latest version or using the 32 bit version of Roon will help, but it looks like you’ve tried that here.

Since doing the above have you tried rebooting your Core machine?

Did you completely uninstall the 64 bit version or did you just install the 32 bit version of Roon with the existing install still there?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.