Roon Core is not launching

Core Machine (Operating system/System info/Roon build number)

IMac 21.5 inch 2011, 2.5 GHz Intel Core I5, 4GB memory, OSX 10.13.6

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wifi via a Virgin Media device

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Looking to connect an iPhone 6 and a Naim ND5 x2 media streamer

Description Of Issue

Roon logo is hanging at launch with the right hand side of the logo flickering as active. I can’t get past the launch page and the core doesn’t see my media which is on a wired external hard drive. I’ve relaunched the Core App (1.6), I’ve copied the text in Terminal shown on the help page and also checked Arial font. This has been the case for a number of weeks.
Can you help please.

Have you tried deinstalling and reinstalling roon on the Mac?

Yes I have tried that

Try launching by right clicking the app icon and selecting “Open”. Though I’m not 100% sure, you may need to “allow” access in prefs > security and/or accessibility AND the firewall. All this security stuff is getting a bit tedious.

Hi @Stuart_Edwards,

I would try setting the old installation aside and reinstalling Roon. You can locate your Roon database by using these instructions:

  1. Open Finder and click Go in the top bar
  2. Hold down the Option key (or Alt)(⌥) to unhide the Library folder
  3. Click the Library folder

Once you locate your Roon folder, I would rename it to “Roon_old” and try reinstalling the app.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.