Roon core no longer making contact with endpoint

Roon Core Machine

Apple Mac Mini M1 8GB, OS=Ventura vs 13.0

Networking Gear & Setup Details

ASUS ZenWIFI AX 2.4 GHz/5.0 GHz, fibre optic internet (max) 1000 mbps

Connected Audio Devices

  • Bluesound node N100 endpoint, RCA, Toslink
  • Mark Levinson 5805 integrated amplifier, connected to Roon core (mac mini via USB)

Number of Tracks in Library

Approx. 500 tracks (new user), on mac mini

Description of Issue

Mark Levinson has disappeared as (Roon ready?) endpoint after setting it up and working fine for approx. 24 hours. In the menu I selected the ML 519 as preset model (only option). It was selectable as output system and worked fine. While using the Node N100 the ML 5805 has disappeared and can no longer be found or selected. Disconnected the mac mini from the ML, started up the ML again, reconnected, but no joy the ML can no longer be found.

@Rolf_Wildeman, welcome to the Community. A fellow user here, have you tried also rebooting your Mac (or at least restarting the Roon Core on the Mac) to determine if the ML 5805 is visible to the Core again?

I do not have any ML gear, can you provide any more details on this statement?

Hi Robert, thank you for your response. Shutting down Roon en starting it again did not help, surprisingly rebooting the Mac mini (bit of extra hassle as it is a headless system) did work. Regarding the Mark Levinson: it is an integrated class A/B amplifier, supporting analogue and digital connections. In the Roon library with pre-sets per brand I could only find their model 519, a network player, but I won’t use those settings again. Thanks again for your suggestion and happy listening. BR Rolf

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.