Roon core not booting on Windows 10

I had Roon core running perfectly on/in Windows 10: Intel i5 quad core, 32G RAM untill I updated my WiFi system to card to WiFi 6 tp-link AX300 and an ASUS GT-AX11000… When I tried to launch Roon core it hangs indefinitely on the logo display which runs continuously without booting.

I have read all other posts in the Roon support with respect to ASUS routers and have made the recommended settings changes to multicasting etc. still did not work.

I reinstalled Roon but the problem persists.

Any thoughts?

I’ve moved your post across to the Support category of the forum, where it will be seen, and responded to, by a member of the Roon Labs Support Team.

Is it roon client only or full roon client/server?

Thank You Geoff

Full Roon Client/Server

Try the 32 bit version in case w10 has done some sneaky updates.

Hello @William_Dougherty and welcome to the community! I wanted to clarify that the only thing you changed about your network was adding the new router? What was the old one?

A good test to try would be to reboot everything, connect the Core to your Router via Ethernet cable, and see if you still have this issue. Let me know!

Thank you all for your suggestions!

I changed two things really.

  1. swapped my network card (ASUS) for a tp-link AX3000
  2. swapped my router(Nighthawk AC1900) for a ASUS GT11000

I did reboot the system and I did connect the Core to the router via Ethernet cable.
Still no joy.

Any further thoughts

Try updating your graphics drivers off the manufacturer site rather than msft update.

GE Force drivers up to date

Hello @William_Dougherty, thanks for the information. I’d like to try a few things:

  1. Both the tp-link and the Asus come up as both being routers for me? Could you disable one of them and see if we get better results?

  2. Use the directions found here and send us over a set of logs using a shared Dropbox link.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.