Roon core not compatible with latest kernel 6.1.5 on ArchLinux

I’m not sure if this is place to submit this or not, but the most recent ArchLinux mainline kernel version 6.1.5 has broken Roon core. Downgrading to 6.1.4 restores it

1 Like

Hi @Wessel_Dirksen ,

How has this broken Roon Core? Can you please describe the symptoms that you are seeing? Do you have any of the error logs from the failure? If so, can you please upload the logs to the following link and let us know when uploaded?

https://workdrive.zohoexternal.com/collection/8i5239cc05950ac07456889838d9319545a82/external