Roon Core not connecting at start-up or after restore

Core Machine (Operating system/System info/Roon build number)
Model Identifier:iMac13,2
Processor Name: Quad-Core Intel Core i5
Processor Speed:2.9 GHz
Number of Processors:1
Total Number of Cores:4
L2 Cache (per Core):256 KB
L3 Cache:6 MB
Memory:24 GB

Mac OS 10.15.6
Roon (last updated June 18, can’t tell which build number because the about Roon won’t open)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Using Apple Airport Extreme router and connected via ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Using Arcam rdac and connected wireless via USB

Description Of Issue

When starting up Roon, it asks to select a Roon Core. This iMac has been my Roon Core for many years without ever having this screen appear on start-up except during initial set-up. I then select “Use this iMac”. It asks me to login OR use a backup. If I login, it says I’ve used my license on this iMac. If I do the restore (which I did twice “successfully”), upon relaunch the process is repeated. Please advise how to get out of this loop and restore my Roon Core.

Hi Matt, I have similar setup to you and am having exactly the same issue. Please help RoonLabs!

Hello @mmatt, and thanks for your report! Did you recently authorize another computer to be your core? You’re free to switch between cores as often as you like, but only one can be activated at a time. Could you please try deauthorizing and reauthorizing the core with the option on your screen and see if that helps? Thanks!

Thanks! I’m still not sure why it happened as I have never tried to authorize another computer but this corrected the problem. I was concerned about deauthorizing as I didn’t know what that would do. Thanks again.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.