Roon Core not connecting

Hello - after recently switching router’s my Roon core is no longer findable from any of my Remotes. I have tried all the other suggestions in similar threads, but to no avail.

My setup:

Roon Core running on Intel NUC, Windows 10/64 bit. Roon is version 1.5 (333)
Router is TP Link AC1750.
NUC is connected via ethernet to router.
Dietpi endpoint is connected via ethernet to router
NAS is connected via ethernet to router

I run Roon Remote via Android and Windows 10 laptop.

This setup was working flawlessly until last week when I had to swap out routers due to breakdown.

Everything seems to be running on the same IP (see screenshots), and firewall settings have been checked on the NUC to be removed.

Any help would be appreciated, than you,

To anyone this may help in the future the firewall settings on my NUC were inexplicably changed with the new router and the Private/Public network firewall settings were not fully adjusted. Solved!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.