Roon core not finding roon ready device

Was traveling and did not use roon for over 30 days. Tried it today and roon no longer can find my microrendu under networked devices. It used to, but no more. I have checked all ethernet connections (shut down modem, router and all switchs) and I confirmed that the microrendu is set for roon ready playback. Another strange thing is that when I go into it no longer finds roon as a music server on my network. So roon is working fine on my computer and the sonicorbiter seems to be working fine, but the two are simply not connecting. Any ideas?

windows update?

Hi @Andrew_Schiesl ----- Can you please provide a description of your current setup as seen here. This information will help us evaluate this issue more concisely.

Furthermore, I see that you have taken the time to shut down your networking hardware (modem, router, and switched) :+1: Did re-booting your core have any effect on the Sonicorbiter’s connectivity with Roon?


Hi Eric - sorry for slow reply - have been travelling. Rebooting unfortunately did not help. :frowning: I still cannot find the microrendu on my core. Hope you can help - I love Roon and it totally sucks not to be able to use it. Ok, here is my setup:

  1. Roon version 1.2 build 161
  2. Windows 10 pro (Version 1607); 64 bit
  3. HP Envy 23 desktop with an I-7 processor

Hi @Andrew_Schiesl ---- Thank you for the follow up. Can you please verify the following information for me:

  1. Are you making use of any active firewalls or anti virus software in your setup?
  • If yes - > I would suggest temporarily disabling and seeing if there is a change in behavior. If you don’t wish to disable a security exception will need to be set into place for “Roon” and “RAATServer”.