Roon Core not honouring macOS System Sound Output Configuration

Core Machine (Operating system/System info/Roon build number)

  • macOS 11.1 Big Sur
  • MacBook Pro 13-inch 2017 4 Thunderbolt 3 ports
  • Roon version 1.7 build 710

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

  • MacBook Pro connected to 5GHz WiFi on a Netgear extender
  • Library located on a Synology NAS on the LAN

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

  • Focusrite Scarlett 4i4 3rd Gen connected directly to the Core via Thunderbolt over USB-C
  • Sennheiser Momentum True Wireless 1st Gen connected directly to the Core via Bluetooth

Description Of Issue

When attempting to play music on Roon through my Scarlett audio interface or on my Sennheiser Bluetooth headphones, audio is only heard through the built-in MacBook speakers. The Sound pane in macOS’ System Preferences indicates the correct output device is selected and other applications successfully route their audio to the selected device (Ableton Live/Safari etc). This leads me to believe that Roon has stopped honouring the macOS system sound configuration set in System Preferences. This has only started happening over the course of the past week or so, I’ve successfully played audio on both my devices from Roon since purchasing a subscription in May 2020.

To troubleshoot, I’ve tried the following without success:

  • Deselecting and reselecting the output device in the macOS System Preferences > Sound pane
  • Quitting Roon, selecting the audio device and launching Roon again
  • Reinstallation of Roon

Have you tried selecting the audio zones in Roon for the Scarlet and setting it up? What zones are available in your audio settings (Settings>Audio)? Maybe a screen shot of that would help as well

Hello @Matt_Muir, could you please send us some screenshots of settings>audio and your mac’s system preferences showing the Scarlett selected? Thanks!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.