Roon Core not starting on WinPro 10 Build 19041

Roon Core Machine

Win 10 Pro Build 19041, Intel I3-1005G1, 16GB RAM

Networking Gear & Setup Details

Fritzbox 7490 via Ethernet

Connected Audio Devices

PS Audio DSD via Ethernet, iPad, iPhone via WiFi

Library Size

approx. 40,000 tracks

Description of Issue

Roon Core is not starting, even after restarting the computer. Until yesterday it worked fine. Now it shows the StartUp Icon seemingly for ever, although I haven´t changed anything.

Hi @Frank_Radewagen

Can you try this?

  • Exit out of Roon/Roon Server
  • Navigate to your Roon Database Location - Database\Registry\Core
  • Locate your tidal_account file and delete it
  • Try to start Roon again

Hi Dylan, strange enough, but it worked. Thanks for your quick support.

You should consider making this a pinned solution until the real problem is found and resolved?
Nice work though!!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.