Roon Core shuts itself down after remote access

Roon Core Machine

Intel Nuc5i5ryh, Windows 10, 8 GB RAM

Networking Gear & Setup Details

Network access through direct ethernet cable to Antipodes EX that is connected via TP-Link TL-WR802N to home WiFi network. Antipodes EX has dual NIC and serves as hub for Intel Nuc5i5ryh.

Connected Audio Devices

Roon player is Antipodes EX with Chord 2Qute USB DAC

Number of Tracks in Library


Description of Issue

Since the last update of Roon Core, I have a problem. I run Roon Core (version 1.8 built 882) from an Intel NUC5i5RYH. I access that NUC remotely (I run it headless) to start-up Roon, and then close my Remote Desktop session again. I control Roon via Roon Remote from a laptop. My Roon player/endpoint is an Antipodes EX. This works fine, even for days, until I remotely access the Intel NUC again because immediately, Roon Core shuts down itself, or is being shut down by some other process. This behavior started since the last Roon built 882 update. Can you fix this bug?
Another problem that I have for some longer time is that Roon Remote crashes regularly (Roon Remote becomes unresponsive, and I have to manually shut it down and restart it), it often happens when I use the right slider to scroll through my albums, or if I add multiple albums to the play queue. I may occurs multiple times a day, or may occur only once every other day. I run Roon Remote from a Windows 7 laptop. If I remember correctly, it started doing that several version ago (going from 1.6 to 1.7 perhaps, but I am not sure). Can you also fix this bug?

Have you tried Splashtop or Teamviewer. Both are much more robust than Remote Desktop.

Thanks for the suggestions, but no, I have not, and I intend not to use them because Remote Desktop worked fine for almost 2 years, until the last update of Roon. It’s a Roon problem, not a Remote Desktop problem.

Not a Roon employee, just another user, trying to give an alternate workaround.

Problem of Roon shutting itself down after remote access seems to be solved after installing Roon 1.8 build 884.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.